Rabbitmq Plugin in Logstash 2.0 not Acknowledging Messages


(Jeffrey Ollie) #1

I'm trying to update Elasticsearch and Logstash to 2.0. The Elasticsearch upgrade went OK and my cluster is showing green. However, when I try and update Logstash to 2.0 it's not acknowledging AMQP messages and quickly runs out of memory. Has anyone else seen this problem? Things were working fine with 1.5.4 and earlier (ES 1.7.3).


(system) #2