Redhat 5 or Centos 5 support


#1

Hi, any of you where able to install filebeat/packetbeat under centos 5 or redhat 5?

Right now i have 400 machines under redhat 5 and a massive upgrade of those machines is not possible....

All my servers on redhat 6 are fine but to have those agents compatible would be amazing.


(Magnus B├Ąck) #2

It appears the Go compiler and runtime doesn't support RedHat/CentOS 5 because the kernel is too old. See https://golang.org/doc/install and http://dave.cheney.net/2013/06/18/how-to-install-go-1-1-on-centos-5.


(system) #3