WARNING: Default JAVA_OPTS


(carmelo) #1

Hello,
I am using logstash-2.2.0 version. I am trying to run logstash in a Linux machine but I got this error:

WARNING: Default JAVA_OPTS will be overridden by the JAVA_OPTS defined in the environment. Environment JAVA_OPTS are -XX:+CMSClassUnloadingEnabled -XX:+CMSPermGenSweepingEnabled -XX:+UseConcMarkSweepGC

I have this :

echo $JAVA_OPTS
-XX:+CMSClassUnloadingEnabled -XX:+CMSPermGenSweepingEnabled -XX:+UseConcMarkSweepGC

What should I do to fix this error ?

Regards
Carmelo


(system) #2