Windows -

Good afternoon everyone.

So I am running ELK on windows and I am getting this error.

Reached open files limit: 4095, set by the 'max_open_files' option or default, files yet to open: XXXXXX

Its still moving along its just really slow. How can I change this in windows to change the file limit to say 20,000.

As the error message tells you, set the 'max_open_files' option on the file input.