Ansible role for ES version 5.0


(Bastien Semene) #1

Does the ansible role support ES >= 5.0 and X-Pack ?

Thanks,
Bastien


(Daniel Mitterdorfer) #2

Hi @Sabbasth,

it's not supported at the moment, but we plan to add support for Elasticsearch 5 too. Unfortunately, there is no ETA.

Daniel


(Bastien Semene) #3

Thank you @danielmitterdorfer for the feedback !


(system) #4