Beats minimum requirements

Howdy folks!

Is there somewhere I can the minimum system requirements for each Beat? I have checked the online docs, readme files, release notes, and github but I can't find any minimum requirements. Specifically filebeat and winlogbeat with no or minimal configuration. Thx!