Breaking changes while upgrading to 0.90.1

Hi,
While upgrading from 0.90.0 to 0.90.11, I am unable to perform nested query
search with the documents I have indexed.

Going through https://github.com/elasticsearch/elasticsearch/pull/3015 ref
from here(http://www.elasticsearch.org/downloads/), I suspect there are
some breaking changes which doesn't allow me to perform nested search. Can
anybody please explain me how this(
https://github.com/elasticsearch/elasticsearch/pull/3015) affects nested
query if it does or is there anything else that I need to be aware of
before doing the upgrade?

--
Thanks,
Aash

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

sorry, the upgrade is from 0.90.0 to 0.90.1

On Sat, Jun 8, 2013 at 4:05 PM, aash dhariya aash.discover@gmail.comwrote:

Hi,
While upgrading from 0.90.0 to 0.90.11, I am unable to perform nested
query search with the documents I have indexed.

Going through https://github.com/elasticsearch/elasticsearch/pull/3015 ref
from here(http://www.elasticsearch.org/downloads/), I suspect there are
some breaking changes which doesn't allow me to perform nested search. Can
anybody please explain me how this(
https://github.com/elasticsearch/elasticsearch/pull/3015) affects nested
query if it does or is there anything else that I need to be aware of
before doing the upgrade?

--
Thanks,
Aash

--
Thanks,
Aash

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Hey,

the pull request you referenced does not look like it had anything to do
with a search request, but a get request only. Can you please create a gist
in order to reproduce your problem to find out if it is a bug caused by
your upgrade (including index creation, mapping, indexing and queries)?
Thanks a lot!

--Alex

On Sat, Jun 8, 2013 at 12:35 PM, aash dhariya aash.discover@gmail.comwrote:

sorry, the upgrade is from 0.90.0 to 0.90.1

On Sat, Jun 8, 2013 at 4:05 PM, aash dhariya aash.discover@gmail.comwrote:

Hi,
While upgrading from 0.90.0 to 0.90.11, I am unable to perform nested
query search with the documents I have indexed.

Going through https://github.com/elasticsearch/elasticsearch/pull/3015 ref
from here(http://www.elasticsearch.org/downloads/), I suspect there are
some breaking changes which doesn't allow me to perform nested search. Can
anybody please explain me how this(
https://github.com/elasticsearch/elasticsearch/pull/3015) affects nested
query if it does or is there anything else that I need to be aware of
before doing the upgrade?

--
Thanks,
Aash

--
Thanks,
Aash

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.