Bug in documentation?


#1

https://www.elastic.co/guide/en/elasticsearch/reference/2.1/setup.html#jvm-version

First line in the above link says, that Java 8 is minimum and yet the other line says that it can work with Java 7 update 55 or later.


(David Pilato) #2

Yes. It's a bug.

In 2.x branches Java 7 is ok. Although Java 8 is recommended.

Wanna open an issue or send a pr ?


#3

Sure... But can you show me how to do either one of those please? Not done it before.


#4

Here is the issue: https://github.com/elastic/elasticsearch/issues/15261


(system) #5