Cannot install logstash plugin

cannot install logstash plugin on redhat linux 8
get error message

./logstash-plugin install --version 0.1.0-beta5 lostash-input-snmp
Using bundled JDK: /usr/share/logstash/jdk
ERROR: Something went wrong when installing lostash-input-snmp, message: 403 "RDHDevNetNoMatch"
Can anyone help

Thanks

Daley

You have a typo in the line
lostash-input-snmp -> logstash-input-snmp

Hi

Thanks for your reply
i still get the same error and after the typo error has been corrected

The issue is that the server is in the lab which has no access to the internet unless there is an alternative way
I dont know