Cannot update logstash-input-beats plugin


#1

Hello,

I try to update logstash-input-beats plugin but it does not work :

D:\logstash\bin>plugin update logstash-input-beats
io/console not supported; tty will not be manipulated
You are updating logstash-input-beats to a new version 2.0.3, which may not be compatible with 0.9.6. are you sure you want to proceed (Y/N)?
Y
Updating logstash-input-beats
No plugin updated

The plugin version still remains 0.9.6.

Any idea ?


(Mark Walkom) #2

What LS version?


#3

I am using Logstash 2.0.0 on windows.
Logstash 2.1.0 seems to already include the v 2.0.3 of beats plugin so I cannot test.


(system) #4