Cant access field when creating runtime field

I am new to the elastic stack and I am currently creating a runtime field based on rum data.
More specifically I want to do calculations based on the field
However when I am creating a new field in "Stack Management - Data Views" I can not access this field.

How can I access this field from my runtime field?
any help is appriciated :slight_smile:


Hey! Welcome to our community!
Have you tried?


Yes that was what I tried.
I only get the following fields related to transactions

Can you see this field on the dataview management page? If you search it I mean. Or in Discover.


Can you share with me the mapping of your index? I will try to reproduce it. Also in which kibana version do you operate?

I figured it out, thank you :slight_smile:

It'd be good to share the solution if you would, it might help someone in future :slight_smile:

1 Like

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.