Certificate Issue

I am trying to update our certificate for elasticsearch. I was able to do so for Kibana with no problems. When I try to use any command for certutil I get the same error:
certutil: function failed: SEC_ERROR_LEGACY_DATABASE: The certificate/key database is in an old, unsupported format.

Any ideas what could be causing this?

What versions of elasticsearch and kibana are you using?

How exactly are you trying to do so, the more information you give us, the easier it will be for us to help out.

When I try to use any command for certutil

This is not elasticsearch-certutil but most probably this certutil. Are you attempting to use the latter on purpose or did you intend to use elasticsearch-certutil instead?