Cmd "Logstash-plugin list" raise unknown encoding error ms950

Cmd "Logstash-plugin list" raise unknown encoding error ms950.
I read alike topic, then try "chcp 65001" to correct it, but
Cmd "Logstash-plugin list" still raise same error.

Environment:Logstash v6.8.10 and win10 x64 and Jdk v8 121

Try this thread may help you

I try it ,but fail.
And I found the thead https://github.com/jruby/jruby/pull/5733

What can i do for logstash 6.8.10 ?