Compatibility of K4.1 and K4.4


(Tibor Schmidt) #1

Are the visualisations and dashboards made in Kibana 4.1.5 compatible with stuff made in Kibana 4.4.1?

If not, 4.1.x is kinda useless for migration.


(Tanya Bragin) #2

You should be able to export from 4.1.x and import into the later versions of 4.x. If you encounter problems with that process, please file an issue on Github: https://github.com/elastic/kibana/issues


(system) #3