Copy_to not working

I'm having issues getting the "copy_to" functionality to work. It seems
pretty straight forward, so I wasn't expecting any problems.

Here is my index creation call:

curl -XPUT http://esnode:9200/test_index -d '{
"settings" : {
"number_of_shards" : 1,
"number_of_replicas" : 1,
"index.mapping.ignore_malformed" : true
},
"mappings" : {
"default" : {
"properties": {
"name" : {
"type" : "string",
"copy_to" : "name_phonetic"
},
"name_phonetic" : {
"type" : "string"
}
}
}
}
}'

curl -XPUT http://esnode:9200/test_index/default/1 -d '{
"name" : "smith"
}'

When I query against test_index/default, I can see that "smith" is in the
"name" field. However the "name_phonetic" field is blank. What am I
missing?

Thank you!

--
Michael

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/0570abbe-f894-4822-b89a-3168f5f70687%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Nothing.

Elasticsearch does not modify _source field which contains the document you sent.
It does create in the inverted index a new field. You can use it to query, compute or retrieve if you stored it.

--
David Pilato - Developer | Evangelist
elastic.co
@dadoonet https://twitter.com/dadoonet | @elasticsearchfr https://twitter.com/elasticsearchfr | @scrutmydocs https://twitter.com/scrutmydocs

Le 13 avr. 2015 à 17:02, Michael Young michael.l.young@gmail.com a écrit :

I'm having issues getting the "copy_to" functionality to work. It seems pretty straight forward, so I wasn't expecting any problems.

Here is my index creation call:

curl -XPUT http://esnode:9200/test_index http://esnode:9200/test_index -d '{
"settings" : {
"number_of_shards" : 1,
"number_of_replicas" : 1,
"index.mapping.ignore_malformed" : true
},
"mappings" : {
"default" : {
"properties": {
"name" : {
"type" : "string",
"copy_to" : "name_phonetic"
},
"name_phonetic" : {
"type" : "string"
}
}
}
}
}'

curl -XPUT http://esnode:9200/test_index/default/1 http://esnode:9200/test_index/default/1 -d '{
"name" : "smith"
}'

When I query against test_index/default, I can see that "smith" is in the "name" field. However the "name_phonetic" field is blank. What am I missing?

Thank you!

--
Michael

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com mailto:elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/0570abbe-f894-4822-b89a-3168f5f70687%40googlegroups.com https://groups.google.com/d/msgid/elasticsearch/0570abbe-f894-4822-b89a-3168f5f70687%40googlegroups.com?utm_medium=email&utm_source=footer.
For more options, visit https://groups.google.com/d/optout https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/19DF140F-CB24-4C61-BE7A-8A7A88D0045D%40pilato.fr.
For more options, visit https://groups.google.com/d/optout.

I want to expand on this a bit - both copy_to and transform only modify the
indexed document, not the source document. The thinking is that you can
modify the source document yourself in the source application but the
source application can't modify the indexed document without modifying
the source document. Copy_to is useful for playing tricks like
concatenating multiple fields together so you only have to search on one of
them at a time rather than all of them.

For what it looks like you are doing I suggest using nested fields:
http://www.elastic.co/guide/en/elasticsearch/reference/1.3/_multi_fields.html

Nik

On Mon, Apr 13, 2015 at 11:23 AM, David Pilato david@pilato.fr wrote:

Nothing.

Elasticsearch does not modify _source field which contains the document
you sent.
It does create in the inverted index a new field. You can use it to query,
compute or retrieve if you stored it.

--
David Pilato - Developer | Evangelist
elastic.co http://elastic.co
@dadoonet https://twitter.com/dadoonet | @elasticsearchfr
https://twitter.com/elasticsearchfr | @scrutmydocs
https://twitter.com/scrutmydocs

Le 13 avr. 2015 à 17:02, Michael Young michael.l.young@gmail.com a
écrit :

I'm having issues getting the "copy_to" functionality to work. It seems
pretty straight forward, so I wasn't expecting any problems.

Here is my index creation call:

curl -XPUT http://esnode:9200/test_index -d '{
"settings" : {
"number_of_shards" : 1,
"number_of_replicas" : 1,
"index.mapping.ignore_malformed" : true
},
"mappings" : {
"default" : {
"properties": {
"name" : {
"type" : "string",
"copy_to" : "name_phonetic"
},
"name_phonetic" : {
"type" : "string"
}
}
}
}
}'

curl -XPUT http://esnode:9200/test_index/default/1 -d '{
"name" : "smith"
}'

When I query against test_index/default, I can see that "smith" is in the
"name" field. However the "name_phonetic" field is blank. What am I
missing?

Thank you!

--
Michael

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/0570abbe-f894-4822-b89a-3168f5f70687%40googlegroups.com
https://groups.google.com/d/msgid/elasticsearch/0570abbe-f894-4822-b89a-3168f5f70687%40googlegroups.com?utm_medium=email&utm_source=footer
.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/19DF140F-CB24-4C61-BE7A-8A7A88D0045D%40pilato.fr
https://groups.google.com/d/msgid/elasticsearch/19DF140F-CB24-4C61-BE7A-8A7A88D0045D%40pilato.fr?utm_medium=email&utm_source=footer
.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/CAPmjWd2RiS0c4_yRZontn%2BsRgfj52GeYw8-cP7OC_LeYiDwiZw%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

1 Like

Nikolas,

Thank you for the response. This is definitely helpful and answers my
question. Nested fields looks to solve what I'm trying to do for this
particular use case; using nest fields for name variations will work
perfectly.

For other use cases, such as creating a title to the record/document based
on 2 or more fields, that doesn't work. The copy_to and transform
functionality will allow me to make a "title" field searchable, but not
necessarily viewable. It looks like I'll be forced to do that outside of
Elasticsearch. This was something I was easily able to do with Solr, so I
anticipated a similar capability.

Thanks again!

Michael

On Mon, Apr 13, 2015 at 11:39 AM, Nikolas Everett nik9000@gmail.com wrote:

I want to expand on this a bit - both copy_to and transform only modify
the indexed document, not the source document. The thinking is that you
can modify the source document yourself in the source application but the
source application can't modify the indexed document without modifying
the source document. Copy_to is useful for playing tricks like
concatenating multiple fields together so you only have to search on one of
them at a time rather than all of them.

For what it looks like you are doing I suggest using nested fields:
http://www.elastic.co/guide/en/elasticsearch/reference/1.3/_multi_fields.html

Nik

On Mon, Apr 13, 2015 at 11:23 AM, David Pilato david@pilato.fr wrote:

Nothing.

Elasticsearch does not modify _source field which contains the document
you sent.
It does create in the inverted index a new field. You can use it to
query, compute or retrieve if you stored it.

--
David Pilato - Developer | Evangelist
elastic.co http://elastic.co
@dadoonet https://twitter.com/dadoonet | @elasticsearchfr
https://twitter.com/elasticsearchfr | @scrutmydocs
https://twitter.com/scrutmydocs

Le 13 avr. 2015 à 17:02, Michael Young michael.l.young@gmail.com a
écrit :

I'm having issues getting the "copy_to" functionality to work. It seems
pretty straight forward, so I wasn't expecting any problems.

Here is my index creation call:

curl -XPUT http://esnode:9200/test_index -d '{
"settings" : {
"number_of_shards" : 1,
"number_of_replicas" : 1,
"index.mapping.ignore_malformed" : true
},
"mappings" : {
"default" : {
"properties": {
"name" : {
"type" : "string",
"copy_to" : "name_phonetic"
},
"name_phonetic" : {
"type" : "string"
}
}
}
}
}'

curl -XPUT http://esnode:9200/test_index/default/1 -d '{
"name" : "smith"
}'

When I query against test_index/default, I can see that "smith" is in the
"name" field. However the "name_phonetic" field is blank. What am I
missing?

Thank you!

--
Michael

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/0570abbe-f894-4822-b89a-3168f5f70687%40googlegroups.com
https://groups.google.com/d/msgid/elasticsearch/0570abbe-f894-4822-b89a-3168f5f70687%40googlegroups.com?utm_medium=email&utm_source=footer
.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/19DF140F-CB24-4C61-BE7A-8A7A88D0045D%40pilato.fr
https://groups.google.com/d/msgid/elasticsearch/19DF140F-CB24-4C61-BE7A-8A7A88D0045D%40pilato.fr?utm_medium=email&utm_source=footer
.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the
Google Groups "elasticsearch" group.
To unsubscribe from this topic, visit
https://groups.google.com/d/topic/elasticsearch/NsWQPF74i5Q/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/CAPmjWd2RiS0c4_yRZontn%2BsRgfj52GeYw8-cP7OC_LeYiDwiZw%40mail.gmail.com
https://groups.google.com/d/msgid/elasticsearch/CAPmjWd2RiS0c4_yRZontn%2BsRgfj52GeYw8-cP7OC_LeYiDwiZw%40mail.gmail.com?utm_medium=email&utm_source=footer
.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/CA%2B6%3DytXSgTdcDPE0_Opwriza8VO53KtTWUEdJkmjDMgSv3xw0w%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

So if I use "stored" : true with the field definition, then it would be
possible to fetch that field for display purposes?

--
Michael

On Mon, Apr 13, 2015 at 11:23 AM, David Pilato david@pilato.fr wrote:

Nothing.

Elasticsearch does not modify _source field which contains the document
you sent.
It does create in the inverted index a new field. You can use it to query,
compute or retrieve if you stored it.

--
David Pilato - Developer | Evangelist
elastic.co http://elastic.co
@dadoonet https://twitter.com/dadoonet | @elasticsearchfr
https://twitter.com/elasticsearchfr | @scrutmydocs
https://twitter.com/scrutmydocs

Le 13 avr. 2015 à 17:02, Michael Young michael.l.young@gmail.com a
écrit :

I'm having issues getting the "copy_to" functionality to work. It seems
pretty straight forward, so I wasn't expecting any problems.

Here is my index creation call:

curl -XPUT http://esnode:9200/test_index -d '{
"settings" : {
"number_of_shards" : 1,
"number_of_replicas" : 1,
"index.mapping.ignore_malformed" : true
},
"mappings" : {
"default" : {
"properties": {
"name" : {
"type" : "string",
"copy_to" : "name_phonetic"
},
"name_phonetic" : {
"type" : "string"
}
}
}
}
}'

curl -XPUT http://esnode:9200/test_index/default/1 -d '{
"name" : "smith"
}'

When I query against test_index/default, I can see that "smith" is in the
"name" field. However the "name_phonetic" field is blank. What am I
missing?

Thank you!

--
Michael

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/0570abbe-f894-4822-b89a-3168f5f70687%40googlegroups.com
https://groups.google.com/d/msgid/elasticsearch/0570abbe-f894-4822-b89a-3168f5f70687%40googlegroups.com?utm_medium=email&utm_source=footer
.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the
Google Groups "elasticsearch" group.
To unsubscribe from this topic, visit
https://groups.google.com/d/topic/elasticsearch/NsWQPF74i5Q/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/19DF140F-CB24-4C61-BE7A-8A7A88D0045D%40pilato.fr
https://groups.google.com/d/msgid/elasticsearch/19DF140F-CB24-4C61-BE7A-8A7A88D0045D%40pilato.fr?utm_medium=email&utm_source=footer
.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/CA%2B6%3DytW1eiZoCQK%2BzjWSeHbKiVHaVtO7Yrgu4fwGZMekkizaoQ%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

Yes but its generally better to do those transforms on the source
application. The idea is that you'll often want to return multiple things
from the source so loading the whole thing is usually better than loading a
bunch of stored fields.

If your looking for the minimal possible amount of work to port from solr
to elasticsearch then go ahead but if you are looking to do whats more
normal for Elasticsearch applications then transform in the source
application.

Nik

On Mon, Apr 13, 2015 at 12:39 PM, Michael Young michael.l.young@gmail.com
wrote:

So if I use "stored" : true with the field definition, then it would be
possible to fetch that field for display purposes?

--
Michael

On Mon, Apr 13, 2015 at 11:23 AM, David Pilato david@pilato.fr wrote:

Nothing.

Elasticsearch does not modify _source field which contains the document
you sent.
It does create in the inverted index a new field. You can use it to
query, compute or retrieve if you stored it.

--
David Pilato - Developer | Evangelist
elastic.co http://elastic.co
@dadoonet https://twitter.com/dadoonet | @elasticsearchfr
https://twitter.com/elasticsearchfr | @scrutmydocs
https://twitter.com/scrutmydocs

Le 13 avr. 2015 à 17:02, Michael Young michael.l.young@gmail.com a
écrit :

I'm having issues getting the "copy_to" functionality to work. It seems
pretty straight forward, so I wasn't expecting any problems.

Here is my index creation call:

curl -XPUT http://esnode:9200/test_index -d '{
"settings" : {
"number_of_shards" : 1,
"number_of_replicas" : 1,
"index.mapping.ignore_malformed" : true
},
"mappings" : {
"default" : {
"properties": {
"name" : {
"type" : "string",
"copy_to" : "name_phonetic"
},
"name_phonetic" : {
"type" : "string"
}
}
}
}
}'

curl -XPUT http://esnode:9200/test_index/default/1 -d '{
"name" : "smith"
}'

When I query against test_index/default, I can see that "smith" is in the
"name" field. However the "name_phonetic" field is blank. What am I
missing?

Thank you!

--
Michael

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/0570abbe-f894-4822-b89a-3168f5f70687%40googlegroups.com
https://groups.google.com/d/msgid/elasticsearch/0570abbe-f894-4822-b89a-3168f5f70687%40googlegroups.com?utm_medium=email&utm_source=footer
.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the
Google Groups "elasticsearch" group.
To unsubscribe from this topic, visit
https://groups.google.com/d/topic/elasticsearch/NsWQPF74i5Q/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/19DF140F-CB24-4C61-BE7A-8A7A88D0045D%40pilato.fr
https://groups.google.com/d/msgid/elasticsearch/19DF140F-CB24-4C61-BE7A-8A7A88D0045D%40pilato.fr?utm_medium=email&utm_source=footer
.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/CA%2B6%3DytW1eiZoCQK%2BzjWSeHbKiVHaVtO7Yrgu4fwGZMekkizaoQ%40mail.gmail.com
https://groups.google.com/d/msgid/elasticsearch/CA%2B6%3DytW1eiZoCQK%2BzjWSeHbKiVHaVtO7Yrgu4fwGZMekkizaoQ%40mail.gmail.com?utm_medium=email&utm_source=footer
.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/CAPmjWd3Sr3FkV%3DOMy-1koQBnnFnWmbcAusbK9ph0ttvHi8TV4A%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

Thank you Nikolas!

--
Michael

On Mon, Apr 13, 2015 at 12:59 PM, Nikolas Everett nik9000@gmail.com wrote:

Yes but its generally better to do those transforms on the source
application. The idea is that you'll often want to return multiple things
from the source so loading the whole thing is usually better than loading a
bunch of stored fields.

If your looking for the minimal possible amount of work to port from solr
to elasticsearch then go ahead but if you are looking to do whats more
normal for Elasticsearch applications then transform in the source
application.

Nik

On Mon, Apr 13, 2015 at 12:39 PM, Michael Young <michael.l.young@gmail.com

wrote:

So if I use "stored" : true with the field definition, then it would be
possible to fetch that field for display purposes?

--
Michael

On Mon, Apr 13, 2015 at 11:23 AM, David Pilato david@pilato.fr wrote:

Nothing.

Elasticsearch does not modify _source field which contains the document
you sent.
It does create in the inverted index a new field. You can use it to
query, compute or retrieve if you stored it.

--
David Pilato - Developer | Evangelist
elastic.co http://elastic.co
@dadoonet https://twitter.com/dadoonet | @elasticsearchfr
https://twitter.com/elasticsearchfr | @scrutmydocs
https://twitter.com/scrutmydocs

Le 13 avr. 2015 à 17:02, Michael Young michael.l.young@gmail.com a
écrit :

I'm having issues getting the "copy_to" functionality to work. It seems
pretty straight forward, so I wasn't expecting any problems.

Here is my index creation call:

curl -XPUT http://esnode:9200/test_index -d '{
"settings" : {
"number_of_shards" : 1,
"number_of_replicas" : 1,
"index.mapping.ignore_malformed" : true
},
"mappings" : {
"default" : {
"properties": {
"name" : {
"type" : "string",
"copy_to" : "name_phonetic"
},
"name_phonetic" : {
"type" : "string"
}
}
}
}
}'

curl -XPUT http://esnode:9200/test_index/default/1 -d '{
"name" : "smith"
}'

When I query against test_index/default, I can see that "smith" is in
the "name" field. However the "name_phonetic" field is blank. What am I
missing?

Thank you!

--
Michael

--
You received this message because you are subscribed to the Google
Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send
an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/0570abbe-f894-4822-b89a-3168f5f70687%40googlegroups.com
https://groups.google.com/d/msgid/elasticsearch/0570abbe-f894-4822-b89a-3168f5f70687%40googlegroups.com?utm_medium=email&utm_source=footer
.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the
Google Groups "elasticsearch" group.
To unsubscribe from this topic, visit
https://groups.google.com/d/topic/elasticsearch/NsWQPF74i5Q/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/19DF140F-CB24-4C61-BE7A-8A7A88D0045D%40pilato.fr
https://groups.google.com/d/msgid/elasticsearch/19DF140F-CB24-4C61-BE7A-8A7A88D0045D%40pilato.fr?utm_medium=email&utm_source=footer
.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/CA%2B6%3DytW1eiZoCQK%2BzjWSeHbKiVHaVtO7Yrgu4fwGZMekkizaoQ%40mail.gmail.com
https://groups.google.com/d/msgid/elasticsearch/CA%2B6%3DytW1eiZoCQK%2BzjWSeHbKiVHaVtO7Yrgu4fwGZMekkizaoQ%40mail.gmail.com?utm_medium=email&utm_source=footer
.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to a topic in the
Google Groups "elasticsearch" group.
To unsubscribe from this topic, visit
https://groups.google.com/d/topic/elasticsearch/NsWQPF74i5Q/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/CAPmjWd3Sr3FkV%3DOMy-1koQBnnFnWmbcAusbK9ph0ttvHi8TV4A%40mail.gmail.com
https://groups.google.com/d/msgid/elasticsearch/CAPmjWd3Sr3FkV%3DOMy-1koQBnnFnWmbcAusbK9ph0ttvHi8TV4A%40mail.gmail.com?utm_medium=email&utm_source=footer
.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/CA%2B6%3DytWQuNKVkM2k1OvbZ8neOwiBw9d%2B%2BQ1asLtOcq28c36niQ%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.