Dedicated master nodes in Elasticsearch 2.0


(Philips Kokoh Prasetyo) #1

Prior to elasticsearch 2.0, you have to specify node.data = false and node.master = true to set dedicated master nodes. (Refer to this documentation)
However, based on this documentation, node.master setting is no longer available. Only node.data still exists. How do set dedicated master nodes in Elasticsearch 2.0?

Thank you.


Setting master and data node after upgrate to 2.0
(Mark Walkom) #2

It's still valid, I'll get the docs updated to clarify.


(system) #3