Default-mapping.json on Centos?


(Jay Wilson) #1

I have a default-mapping.json file working fine in Ubuntu by placing it in
/usr/local/elasticsearch/config/.

I also have Centos install of ES, but I can't figure out where to put the
default-mapping.json file. I have tried /usr/share/elasticsearch/config/
and /etc/elasticsearch/config/. Neither cause the mapping to take affect.
Could have something to do with naming the cluster something other than
elasticsearch?

There is no /usr/local/elasticsearch/ on the Centos system.

Thanks

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/e67cd23f-7849-4db6-a16f-19b9a477fb8a%40googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


(Jay Wilson) #2

Solved --

The directory to place default-mapping.json in was /etc/elasticsearch/

On Monday, December 30, 2013 10:10:37 AM UTC-7, Jay Wilson wrote:

I have a default-mapping.json file working fine in Ubuntu by placing it in
/usr/local/elasticsearch/config/.

I also have Centos install of ES, but I can't figure out where to put the
default-mapping.json file. I have tried /usr/share/elasticsearch/config/
and /etc/elasticsearch/config/. Neither cause the mapping to take affect.
Could have something to do with naming the cluster something other than
elasticsearch?

There is no /usr/local/elasticsearch/ on the Centos system.

Thanks

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/a5bdd3c4-162b-42a4-b127-83e1f10a6d23%40googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


(system) #3