Default not_analyzed for all fields with type string?


(Lop Ata) #1

Hi, is there a way how to set default analyzer for string types to no
analyzer (not_analyzed) instead standard analyzer? (For fields, that is not
lately specified in mapping.)

I cannot use template mappings, because there is no pattern in new fields
names (and I don't know them in the time of putting mappings). Thanks..

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/04c1061f-d456-4c9f-a4bd-324e329c216a%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


(system) #2