Disabling HTTP responses in bulk operations


I'm starting with Elasticsearch and when I do a bulk operation the HTTP response is too big. I wonder if there is any way to disable these HTTP responses or at least reduce them. I think that with a simple OK response would be fine.


Have a look at this:

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.