ECE Saml Error still persists after upgrade

Hi @Alex_Piggott,

I saw that ECE 2.2.3 came out and it had a SAML bug fix. However, after upgrading I still see the same error as explained in here: ECE - SAML integration error .

Any suggestions?

Thanks,
Andrea

Hi Andrea, if the configuration you provided in the topic you refer to has not changed, then you need to fix it:
Setting
"acs": "https://xxxxxx.com:12443/api/security/v1/saml",
need to be changed to
"acs": "https://xxxxxx.com:12443/api/v1/users/auth/saml/_callback",
The IDP's acs should point to that endpoint as well.

Hi @Yuri,

Thanks for the suggestion,I have just made the change and still get the same error where the ACS is showing as HTTP instead of HTTPS.

Hi @afuggetta - sorry the problem is persisting, we're double checking what made it into 2.2.3, stand by

Thanks @Alex_Piggott.

(update - we confirmed it's still broken in 2.2.3 .. sorry about that, we're trying to figure out what's going on)

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.