Elastic and kibana doesnt work anymor after editing and restore configuration file

I am working on an instance of Elastic already installed on a Windows server and running fine.

I tried to change the Elastic configuration file to set the https by adding the lines I saw here:

[https://www.elastic.co/blog/configuring-ssl-tls-and-https-to-secure-elasticsearch- kibana-beats-and-logstash]
(https://www.elastic.co/blog/configuring-ssl-tls-and-https-to-secure-elasticsearch- kibana-beats-and-logstash)
(in point 2.6)

but I saw it didn't work and I restore previous configuration file , the problem I'm having is that when I connect the Elastic console I don't see the ui anymore, I tried to restart the services and to run the batches that start Elastic and kibana but I don't see the elastic anymore, even connecting to
http: // localhost: 5601/ (on the server) nothing is displayed, does anyone have an idea of what may have happened?


Welcome to our community! :smiley:

Can you please share the Kibana log from startup? Please format your code/logs/config using the </> button, or markdown style back ticks. It helps to make things easy to read which helps us help you :slight_smile:

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.