Elastic Cloud


(Jose Campos) #1

Hi there

Some days ago, I bought elastic cloud, but it is on yellow status. I need to know, how to set replicas 0, I have only one node. In sense {index}/_settings did not work to set number of replicas 0.

Waiting for your comments.

Greetings


(Mark Walkom) #2

Putting that setting in only applies for new indices.

Try curl -XPUT CLUSTER:9200/*/_settings -d '{ "index" : { "number_of_replicas" : 0 } }'.


(Jose Campos) #3

Hi Mark

I tried what you said, and it worked.

Thanks for all your support.

Regards


(system) #4