Elastic Search - 7.16.3 Dependency Boost C++ Libraries - boost Version

Hi,
Please help us to know which Boost C++ Libraries - boost Version is used in Elasticsearch - 7.16.3. We are using this version of Elasticsearch in our product. But binary scan is not able to identify the version of Boost C++ Libraries of Elasticsearch version 7.16.3. It is needed for our cyber clearance.
Please let us know the same.

Thanks,
Indranil

Team, can you please respond?