Elastic search cluster sync issue- each node is having different values for an index

We are using elastic search cluster with 2 nodes. The index seems to be out
of sync. For an index, each node has different count of documents. The
objective is to always keep the cluster in sync.
First node can see the second node but second node cannot see the first
node in the cluster.

Is there any way to force sync the cluster so that the data in each node is
same?

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/0a6f24ba-5de7-43c4-9484-d1b3d6542ddd%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

If the second node cannot see the first one then you have either a ES or
network configuration problem.
It's hard to tell based on the info you have provided.

On 1 January 2015 at 03:23, Praveen Kumar praveen.padegal@gmail.com wrote:

We are using elastic search cluster with 2 nodes. The index seems to be
out of sync. For an index, each node has different count of documents. The
objective is to always keep the cluster in sync.
First node can see the second node but second node cannot see the first
node in the cluster.

Is there any way to force sync the cluster so that the data in each node
is same?

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/0a6f24ba-5de7-43c4-9484-d1b3d6542ddd%40googlegroups.com
https://groups.google.com/d/msgid/elasticsearch/0a6f24ba-5de7-43c4-9484-d1b3d6542ddd%40googlegroups.com?utm_medium=email&utm_source=footer
.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/CAEYi1X9n__N8JKj9dfgsWXG4TGoDGgMH5jWPBdo4a4vLWXnAuQ%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.