Elastic with Azure private link

Hello everybody,

I use this link to secure my deployments on Elastic cloud with Azure private link but I can't deploy my elastic agents (error 404). Everything is correct when I didn't use private link and traffic filter. Please could you explain how to deploy elastic agent with Fleet without errors ? I have modify Fleet and Elasticsearch URL with private link and cluster UID (in Fleet settings) but ... 404. I don't understand where is my error.

Regards.

Cédric

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.