ElasticSearch 0.90.9 Autocomplete is not working with my configuration


(Garth Booth) #1

I'm unable to get autocomplete functionality working properly with my
configuration. All searches result in either 0 hits (with partial words as
the query) or an exact hit if it matches search field.

My gist recreation is located here:
https://gist.github.com/garthmbooth/8484053 with the curl script I used to
produce the issue.

Thanks in advance for suggestions on how to resolve.

Garth

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/a30084fa-c45a-42d4-b0e0-32b85761171e%40googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


(system) #2