ElasticSearch 1.0.1 keeps stopping


(Dan Tuffery) #1

I upgraded to ES 1.0.1 and I have it running on our Test server, but it
keeps stopping after being up for a few hours. It is just a single node
with 5 shards. Any ideas on what might be causing this?

[2014-03-06 11:30:40,782][INFO ][node ] [Killraven]
started
[2014-03-06 14:39:02,342][INFO ][node ] [Killraven]
stopping ...
[2014-03-06 14:39:02,432][INFO ][node ] [Killraven]
stopped
[2014-03-06 14:39:02,432][INFO ][node ] [Killraven]
closing ...
[2014-03-06 14:39:02,442][INFO ][node ] [Killraven]
closed

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/4423ca92-fc2b-418a-b818-81e07f84b01a%40googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.


(Binh Ly-2) #2

I would check the log files and see if there is anything else there...

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/ba37dd1e-3ca4-4b2f-be79-845fd88a144d%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


(Dan Tuffery) #3

There's nothing else in the logs.

On Thu, Mar 6, 2014 at 11:18 PM, Binh Ly binhly_es@yahoo.com wrote:

I would check the log files and see if there is anything else there...

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/ba37dd1e-3ca4-4b2f-be79-845fd88a144d%40googlegroups.comhttps://groups.google.com/d/msgid/elasticsearch/ba37dd1e-3ca4-4b2f-be79-845fd88a144d%40googlegroups.com?utm_medium=email&utm_source=footer
.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/CAEyth3tqt4%2BEyW0KQ8n5G%3DMMr6NSW4REgX%3DHaSQi5NmHXYQ8qw%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.


(Alexander Reelsen) #4

Hey,

can you increase the loglevel in the logging.yml then? Setting it to DEBUG
might give more information (alternatively you can also set it to TRACE(.
Maybe someone is issueing a shutdown command (or just sending a TERM sig)?
Do you have some monitoring, which kill processes that take a lot of
memory? Do you use the OOM killer?

--Alex

On Fri, Mar 7, 2014 at 12:35 AM, Dan Tuffery dan.tuffery@gmail.com wrote:

There's nothing else in the logs.

On Thu, Mar 6, 2014 at 11:18 PM, Binh Ly binhly_es@yahoo.com wrote:

I would check the log files and see if there is anything else there...

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/ba37dd1e-3ca4-4b2f-be79-845fd88a144d%40googlegroups.comhttps://groups.google.com/d/msgid/elasticsearch/ba37dd1e-3ca4-4b2f-be79-845fd88a144d%40googlegroups.com?utm_medium=email&utm_source=footer
.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/CAEyth3tqt4%2BEyW0KQ8n5G%3DMMr6NSW4REgX%3DHaSQi5NmHXYQ8qw%40mail.gmail.comhttps://groups.google.com/d/msgid/elasticsearch/CAEyth3tqt4%2BEyW0KQ8n5G%3DMMr6NSW4REgX%3DHaSQi5NmHXYQ8qw%40mail.gmail.com?utm_medium=email&utm_source=footer
.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/CAGCwEM_x0XP_HkfhATFJF7J4u2F%2Bstfmh2cCX8i12F_mV4%3D0sg%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.


(system) #5