Elasticsearch cluster add node via ssh tunnel


earlier I was trying to add a local elasticsearch node to a cluster via a
ssh forwarded port.
I mapped one of my cluster machines: localhost:9300 -> remotehost:9300.
Somehow elasticsearch cannot deal with it using unicast or multicast.

Any ideas?

You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/9b4bc7e8-ffb2-463a-9214-b396f0b4b25e%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.