Elasticsearch cluster re-start problem


(Tarun Jangra) #1

Hi,

I have:
ES: 1.1.0 version
s3-gateway

2 data nodes

we have started whole cluster. and now can not recover. Any solution around that?


(Mark Walkom) #2

Can you elaborate, do you mean recover the indexes? What do your logs show?

Regards,
Mark Walkom

Infrastructure Engineer
Campaign Monitor
email: markw@campaignmonitor.com
web: www.campaignmonitor.com

On 6 July 2014 00:01, Tarun Jangra tarun@izap.in wrote:

Hi,

I have:
ES: 1.1.0 version
s3-gateway

2 data nodes

we have started whole cluster. and now can not recover. Any solution around
that?

--
View this message in context:
http://elasticsearch-users.115913.n3.nabble.com/Elasticsearch-cluster-re-start-problem-tp4059295.html
Sent from the ElasticSearch Users mailing list archive at Nabble.com.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/1404568914873-4059295.post%40n3.nabble.com
.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/CAEM624ZS1wzF4Nr_X46EZdacfJ50S%3Da%3Dbt%2Bx33bRWMijwim%3DRw%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.


(system) #3