Elasticsearch connection problem in elassandra

I am new to Elassandra. I want to make setup(windows 10) and hit queries
from Elasticsearch url. I have installed Elassandra and start it is working
fine but am not able to access Elasticsearch url. I also tried to
configure host and http.port in elasticsearch.yml but it did not work.
From bin am running Cassandra -e. here is no error in logs but still not
able to access ES on localhost:9200
show the following error
curl: (7) Failed to connect to localhost port 9200: Connection refused


I think you might want to ask the Elassandra community. IIRC this project runs a modified version of Elasticsearch.

But maybe share the full Elasticsearch logs here?

if elasticsearch folder doesn't have elasticsearch.bat file how to run the elasticsearch service

No idea. As I said, if the distribution has been modified by a 3rd party, you need to ask them.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.