Elasticsearch ICU Analysis plugin for 1.4.3 / proper Lucene version

Dear all,

I am wondering whether you can provide a compiled version of the ICU
Analysis plugin for Elasticsearch 1.4.3. I have tried to install the plugin
version 1.4.2 on ES 1.4.3 but then I get this error on restarting:

cannot start plugin due to incorrect Lucene version: plugin [4.10.3], node
[4.10.2].

See:

I have tried to compile it from source, but then I get Maven dependency
errors returned.

Thanks in advance!

/JZ

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/CAA%2BD3eXq7jKOFOEJjBftQRCK%3DJ%2Bw6%2BUw7PHrjMWG8_w%2B%3Dshv%3DA%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

Hi,

I’m not sure about that.

Do you install ICU plugin version 2.4.1 to Elasticsearch 1.4.3?

If you would like to install ICU plugin to Elasticsearch 1.4.3, you should use ICU plugin 2.4.2.

bin/plugin install elasticsearch/elasticsearch-analysis-icu/2.4.2


Jun Ohtani
johtani@gmail.com
blog : http://blog.johtani.info
twitter : http://twitter.com/johtani

2015/03/18 1:34、JZ zhangjunte@gmail.com のメール:

Dear all,

I am wondering whether you can provide a compiled version of the ICU Analysis plugin for Elasticsearch 1.4.3. I have tried to install the plugin version 1.4.2 on ES 1.4.3 but then I get this error on restarting:

cannot start plugin due to incorrect Lucene version: plugin [4.10.3], node [4.10.2].

See:
https://github.com/elastic/elasticsearch-analysis-icu

I have tried to compile it from source, but then I get Maven dependency errors returned.

Thanks in advance!

/JZ

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/CAA%2BD3eXq7jKOFOEJjBftQRCK%3DJ%2Bw6%2BUw7PHrjMWG8_w%2B%3Dshv%3DA%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/38A4A33E-816C-41CC-A552-25248E65E8AC%40gmail.com.
For more options, visit https://groups.google.com/d/optout.

I think we need to release latest version we have.

--
David :wink:
Twitter : @dadoonet / @elasticsearchfr / @scrutmydocs

Le 17 mars 2015 à 16:46, Jun Ohtani johtani@gmail.com a écrit :

Hi,

I’m not sure about that.

Do you install ICU plugin version 2.4.1 to Elasticsearch 1.4.3?

If you would like to install ICU plugin to Elasticsearch 1.4.3, you should use ICU plugin 2.4.2.

bin/plugin install elasticsearch/elasticsearch-analysis-icu/2.4.2


Jun Ohtani
johtani@gmail.com
blog : http://blog.johtani.info
twitter : http://twitter.com/johtani

2015/03/18 1:34、JZ zhangjunte@gmail.com のメール:

Dear all,

I am wondering whether you can provide a compiled version of the ICU Analysis plugin for Elasticsearch 1.4.3. I have tried to install the plugin version 1.4.2 on ES 1.4.3 but then I get this error on restarting:

cannot start plugin due to incorrect Lucene version: plugin [4.10.3], node [4.10.2].

See:
https://github.com/elastic/elasticsearch-analysis-icu

I have tried to compile it from source, but then I get Maven dependency errors returned.

Thanks in advance!

/JZ

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/CAA%2BD3eXq7jKOFOEJjBftQRCK%3DJ%2Bw6%2BUw7PHrjMWG8_w%2B%3Dshv%3DA%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/38A4A33E-816C-41CC-A552-25248E65E8AC%40gmail.com.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/0BBFD38B-BC42-41AA-BB9C-C361C99E9DB4%40pilato.fr.
For more options, visit https://groups.google.com/d/optout.

I installed version elasticsearch-analysis-icu/2.4.1 instead and it works
now on my version of ES!

On Wed, Mar 18, 2015 at 4:45 AM, David Pilato david@pilato.fr wrote:

I think we need to release latest version we have.

--
David :wink:
Twitter : @dadoonet / @elasticsearchfr / @scrutmydocs

Le 17 mars 2015 à 16:46, Jun Ohtani johtani@gmail.com a écrit :

Hi,

I’m not sure about that.

Do you install ICU plugin version 2.4.1 to Elasticsearch 1.4.3?

If you would like to install ICU plugin to Elasticsearch 1.4.3, you
should use ICU plugin 2.4.2.

bin/plugin install elasticsearch/elasticsearch-analysis-icu/2.4.2


Jun Ohtani
johtani@gmail.com
blog : http://blog.johtani.info
twitter : http://twitter.com/johtani

2015/03/18 1:34、JZ zhangjunte@gmail.com のメール:

Dear all,

I am wondering whether you can provide a compiled version of the ICU
Analysis plugin for Elasticsearch 1.4.3. I have tried to install the plugin
version 1.4.2 on ES 1.4.3 but then I get this error on restarting:

cannot start plugin due to incorrect Lucene version: plugin [4.10.3],
node [4.10.2].

See:
https://github.com/elastic/elasticsearch-analysis-icu

I have tried to compile it from source, but then I get Maven dependency
errors returned.

Thanks in advance!

/JZ

--
You received this message because you are subscribed to the Google
Groups "elasticsearch" group.

To unsubscribe from this group and stop receiving emails from it, send
an email to elasticsearch+unsubscribe@googlegroups.com.

To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/CAA%2BD3eXq7jKOFOEJjBftQRCK%3DJ%2Bw6%2BUw7PHrjMWG8_w%2B%3Dshv%3DA%40mail.gmail.com
.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google
Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send
an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/38A4A33E-816C-41CC-A552-25248E65E8AC%40gmail.com
.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/0BBFD38B-BC42-41AA-BB9C-C361C99E9DB4%40pilato.fr
.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/CAA%2BD3eUxkjmo_YWBodZ8OJWBkjx8cSQ565Zwp7Jbnc-GwRwYwQ%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.