ElasticSearch IIS time-taken Field is Missing

My ELK Version 8.3 (Elasticsearch, Kibana, ElasticAgent, Beats....)

  1. ElasticAgent installed my Server Host (Complete)

  2. ALL IIS LogField Enabled

  3. Data collection was successful

  4. But.... Just 1 Field(Time-Taken) does not exist Discovery. Here is My LogData Sample
    (Event.Duration Field is not exist)

  5. Therefore..... Using FileBeat -> IIS Module Enabled -> time-taken(duration) log Collect Success

ElasticAgent Is this impossible?

Same problem.

Just from update to Integration IIS Version 1.0.0.