Elasticsearch JDK version for 5.3.x


(Ewa Podanowska) #1

Dears,

We are going to upgrade Elasticsearch 5.2.2 using JDK 1.8.0_121 (https://www.elastic.co/guide/en/elasticsearch/reference/5.2/_installation.html) to ES 5.3.2.

The strange thing is that for both 5.3 and 5.4 it is stated that 1.8.0_73 is recommended (see
https://www.elastic.co/guide/en/elasticsearch/reference/5.3/_installation.html)

Could you please confirm if is it recommended to downgrade JDK version or it is just a typo in the installation manual for 5.3/5.4 versions?

Regards
Ewa


(system) #2

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.