Elasticsearch Logfiles


I ran into troubles with my elasticsearch log files. There were 21GB of logs one of my machines.
After trying to reconfigure the log4j2.properties, elasticsearch didn't start anymore.
Here is the documentation I've used: Configuring Elasticsearch

And this is the config itself: Config

can you share log file excerpts, please?

I just want to keep my logfiles for seven days. My problem was that I still had logfiles from 2015 and we have a huge amount of data in elasticsearch.

Sorry for not being clear, I was talking about Elasticsearch logs in order to find out why Elasticsearch does not start. I really dont care about logs of 2015.

I'll be damned... Sorry for the inconvenience... I just pasted it on one of my machines and restarted the service in order to get the logs and now it works like a charme.

But do I really have to restart the service in order to get it running with the new config?

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.