I am trying to use elasticsearch using the transport-wares plugin.
It boots up, and follows the following config:

cluster.name : myspecialcluster

node.name : node1
index.mapper.dynamic : false
index.mapper.dynamic.strict : true
path.conf : config/
path.data : /opt/es/data

the problem is that it doesn't pick up the mapping files that are located
in config templates. My directory structure is as follows:

└── main
├── resources
│ └── log4j.properties
└── webapp
├── config
│ └── templates
│ └── mydullindex_mapping.json
├── elasticsearch.yml
└── web.xml

according to the docs, elasticsearch should pick up the mappings that are
in config/templates

Any idea?

You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.