Error building Kibana 4.3.0


(Diana) #1

Hi ,

I am facing error running 'npm start'
ERROR in ./src/ui/public/styles/dark-variables.less
Module build failed: ModuleBuildError: Module build failed: URIError: URI malformed

The same error appears for a lot of .less files

Can you kindly suggest a solution?

Thanks


(Diana) #2

The solution posted in https://github.com/elastic/kibana/issues/6858#ref-issue-151981359
worked fine for Kibana 4.3.0 too

Hence this issue is resolved


(system) #3