Error Export/Import Dashboards and Visuals

I installed ELK 7.3 on a Windows LT as a POC for people here to see and comment on. They liked it, so I spun up a Ubuntu 18.04 VM and installed ELK again (from tar ballz)
Got it all working and rather than reinvent the dashboards and visualizations, I exported them from the Windows LT and tried to import into Ubuntu and it fails with the error:

"Sorry, there was an error
The file could not be processed."

Any ideas what I can try?


  • m


Do you know if the export file has a different format in windows?
Can you try to export one from ubuntu and see if there are any major differences ?


Well, Windows is version 7.3 and Ubuntu is 7.2 (I thought it was also the latest tarball)
I am installing from deb and I will be 7.3, so maybe it will import then.

Yes, that was it. 7.2 cannot import 7.3 exports
When I ran 7.3 on ubuntu, it imported just fine


Thanks for keeping us posted!

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.