Error while installing Avro codec plugin


(Sandeep Saxena) #1

Hi

Am new to LS and am trying to install the Avro codec in my LS 5.5.2 but get the following error:

Error Bundler::InstallError, retrying 1/10
An error occurred while installing logstash-core (5.5.2), and Bundler cannot continue.
Make sure that gem install logstash-core -v '5.5.2' succeeds before bundling.

I do not have ruby installed but is it required??!!!

Thanks in anticipation,
Sandeep


(system) #2

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.