Failed to enable unit

Hello everyone,

Good day !

I was trying to setup Elastic search on a RHEL machine in our office network. And following through this link.Install Elasticsearch with RPM | Elasticsearch Guide [8.7] | Elastic
When I am trying to run the following command, was facing an issue as mentioned.

sudo /bin/systemctl enable elasticsearch.service

Now facing the following issue as mentioned below. Was going through this link Failed to start elasticsearch.service, however couldn't find a suitable solution.

Failed to enable unit: Unit file elasticsearch.service does not exist.

Any inputs would be a great help, thank you in advance.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.