Fields and values

Hi All,

Could anyone help me to remove " this double quote in the field and value.What has to be done ?

FIELD is equal to DELSA="NR and value is 1235648978"

so I want it as

Field as DELSA=NR and value as 1235648978


Use a mutate filter and its gsub option.

mutate {
  gsub => ['name-of-field', '"', '']
1 Like

Thank you so much Magnus that works :slight_smile:

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.