Filebeat 6.2.1 Dashboard errors: Could not locate that index-pattern-field


(GaRaGeD) #1

I'm trying to replicate what was possible with ELK 2.x in 6.2.1.

I tried to create indexes and dashboards for filebeat and topbeat, but the dashboards for filebeat end up like the screenshot above, I haven't been able to create dashboards (from templates) for topbeat, I thing the scripts are still not updated for 6.2.1.

I reinstalled everything, deleted indexes, and some other things, but haven't gone further than those errors, anybody has any idea ??

I'm following the latest instructions, by the way.

Regards !
Max


(Noémi Ványi) #2

Topbeat is discontinued and is replaced by Metricbeat.
Are you creating dashboards from scratch? Or are you using the dashboards coming with Beats and building on top of them?


(GaRaGeD) #3

Im trying to create the predesiged dashboard on filebeat with:

filebeat setup --dashboards

I will check metricbeat, thanks a lot!


(system) #4

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.