Filebeat [63.0-Windows] tail_files not working

Hi,

I enabled tail_files in my filebeat.yml
but filebeat yet send all the file instead of only the new lines.

I stopped the service and I deleted the registry file from %programdata%\filebeat (I'm using windows)
My yml file looks like this:

- type: log

enabled: true
tail_files: true

paths:
- C:\Users\Administrator\Desktop\dns1.txt

I append lines into the log file and the offset in the registry files stay on "0"

I read the recomended of @Christian_Dahlqvist egarding how to append to the file instead of creating a new file and it isn't work

thanks

Could youe please format your config file using </>?

Do you mean to filebeat.yml file? is it possibale to format it with markup instead of - and : ?

Yes, I mean filebeat.yml. I meant formatting the config using the button which looks like </> in this editor.