Filebeat ignore_older

Hello community,
I am sending logs from filebeat to logstash, once I send logs from a particular file to logstash via filebeat, it won't run again for the same file. I have tried setting ignore_older = 0 in filebeat, however, it doesn't work. Can anybody tell me how to fix this?
Thank You.


Could you share your configuration?
Also could you try and run Filebeat with debug flag like filebeat -e -d :*" and check if you see any errors?


This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.