Filebeat .log configuring

Hello! Could someone help? I'm setting up filebeat.
The task is to send logs from the path /root/slk/log/*.log

Configured such filebeat.yml:
filebeat.inputs:
- type: log
ᅠ enabled: true
ᅠ paths:
ᅠᅠ - /root/slk/log/*.log
filebeat.modules:
logging.files:
logging.level: debug
logging.to_files: true
output.logstash:
enabled: true
hosts:
ᅠ - "192.168.50.157:5044"
setup.kibana:
setup.template.settings:

Such docker-compose:
version: '3.2'

services:
  filebeat:
    image: elastic / filebeat: 6.2.4
    user: root
    command: filebeat -e -strict.perms = false
    hostname: 192.168.50.5
    restart: unless-stopped
    volumes:
      - /root/filebeat/filebeat.yml:/usr/share/filebeat/filebeat.yml
      - /root/slk/log:/root/slk/log:ro
      - /var/run/docker.sock:/var/run/docker.sock:ro

But when the container starts, it gives an error: Exiting: No modules or prospectors enabled and configuration reloading disabled. What files do you want me to watch?

I don’t understand why, I set everything up according to the documentation ..