Filebeat package for AIX 7.1 and AIX 7.2 b versions

We have filebeat package builded "filebeat-5.5.1-1.aix6.1.ppc.rpm" and it is working on AIX 6.1 . Can we use the same package on AIX 7.1 and AIX 7.2 versions ?
if not what changes we have to do in filebeat-5.5.1-1.aix6.1.ppc.rpm package to make it work on AIX 7.1 & AIX 7.2 versions ?

Hey @ridhima

as AIX is not officially supported I cannot tell if it will be running or not, nor what steps should be made to make it work.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.