FLT working , MLT not working

Hi ,

I am creating a document using this -

#!/bin/bash

curl -XPOST 'http://localhost:9200/dedupe/events' -d '{
"Events" : [ {
"Event" : "In india we have to try hard to cop up with the living
conditions"
}
]
}'

Now i am testing out MLT using the entire string.

{
"query": {
"more_like_this": {
"fields": [
"Events.Event"
],
"like_text": "In india we have to try hard to cop up with the living
conditions"
}
}
}

But its not giving any result.

But FLT is working fine.

{
"query": {
"fuzzy_like_this": {
"fields": [
"Events.Event"
],
"like_text": "In india we have to try hard to cop up with the living
conditions"
}
}
}

Gives the result i just indexed.

What is the reason for this behavior ?

Thanks
Vineeth

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Do you have only one doc or many?

--
David :wink:
Twitter : @dadoonet / @elasticsearchfr / @scrutmydocs

Le 6 mai 2013 à 10:46, Vineeth Mohan vineethmohan@algotree.com a écrit :

Hi ,

I am creating a document using this -

#!/bin/bash

curl -XPOST 'http://localhost:9200/dedupe/events' -d '{
"Events" : [ {
"Event" : "In india we have to try hard to cop up with the living conditions"
}
]
}'

Now i am testing out MLT using the entire string.

{
"query": {
"more_like_this": {
"fields": [
"Events.Event"
],
"like_text": "In india we have to try hard to cop up with the living conditions"
}
}
}

But its not giving any result.

But FLT is working fine.

{
"query": {
"fuzzy_like_this": {
"fields": [
"Events.Event"
],
"like_text": "In india we have to try hard to cop up with the living conditions"
}
}
}

Gives the result i just indexed.

What is the reason for this behavior ?

Thanks
Vineeth

You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

I have only one document.
Does it matter ?

Thanks
Vineeth

On Mon, May 6, 2013 at 2:51 PM, David Pilato david@pilato.fr wrote:

Do you have only one doc or many?

--
David :wink:
Twitter : @dadoonet / @elasticsearchfr / @scrutmydocs

Le 6 mai 2013 à 10:46, Vineeth Mohan vineethmohan@algotree.com a écrit :

Hi ,

I am creating a document using this -

#!/bin/bash

curl -XPOST 'http://localhost:9200/dedupe/events' -d '{
"Events" : [ {
"Event" : "In india we have to try hard to cop up with the living
conditions"
}
]
}'

Now i am testing out MLT using the entire string.

{
"query": {
"more_like_this": {
"fields": [
"Events.Event"
],
"like_text": "In india we have to try hard to cop up with the living
conditions"
}
}
}

But its not giving any result.

But FLT is working fine.

{
"query": {
"fuzzy_like_this": {
"fields": [
"Events.Event"
],
"like_text": "In india we have to try hard to cop up with the living
conditions"
}
}
}

Gives the result i just indexed.

What is the reason for this behavior ?

Thanks
Vineeth

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Yes. Have a look at options: http://www.elasticsearch.org/guide/reference/query-dsl/mlt-query/
Set min_term_freq=0

It should work

David Pilato | Technical Advocate | Elasticsearch.com
@dadoonet | @elasticsearchfr | @scrutmydocs

Le 6 mai 2013 à 11:33, Vineeth Mohan vineethmohan@algotree.com a écrit :

I have only one document.
Does it matter ?

Thanks
Vineeth

On Mon, May 6, 2013 at 2:51 PM, David Pilato david@pilato.fr wrote:
Do you have only one doc or many?

--
David :wink:
Twitter : @dadoonet / @elasticsearchfr / @scrutmydocs

Le 6 mai 2013 à 10:46, Vineeth Mohan vineethmohan@algotree.com a écrit :

Hi ,

I am creating a document using this -

#!/bin/bash

curl -XPOST 'http://localhost:9200/dedupe/events' -d '{
"Events" : [ {
"Event" : "In india we have to try hard to cop up with the living conditions"
}
]
}'

Now i am testing out MLT using the entire string.

{
"query": {
"more_like_this": {
"fields": [
"Events.Event"
],
"like_text": "In india we have to try hard to cop up with the living conditions"
}
}
}

But its not giving any result.

But FLT is working fine.

{
"query": {
"fuzzy_like_this": {
"fields": [
"Events.Event"
],
"like_text": "In india we have to try hard to cop up with the living conditions"
}
}
}

Gives the result i just indexed.

What is the reason for this behavior ?

Thanks
Vineeth

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Sorry , but that didnt work.

{
"query": {
"more_like_this": {
"like_text": "In india we have to try hard to cop up with the living
conditions",
"min_term_freq": 0
}
}
}

Thanks
Vineeth

On Mon, May 6, 2013 at 3:20 PM, David Pilato david@pilato.fr wrote:

Yes. Have a look at options:
http://www.elasticsearch.org/guide/reference/query-dsl/mlt-query/
Set min_term_freq=0

It should work

David Pilato | Technical Advocate | Elasticsearch.com
@dadoonet https://twitter.com/dadoonet | @elasticsearchfrhttps://twitter.com/elasticsearchfr
| @scrutmydocs https://twitter.com/scrutmydocs

Le 6 mai 2013 à 11:33, Vineeth Mohan vineethmohan@algotree.com a écrit :

I have only one document.
Does it matter ?

Thanks
Vineeth

On Mon, May 6, 2013 at 2:51 PM, David Pilato david@pilato.fr wrote:

Do you have only one doc or many?

--
David :wink:
Twitter : @dadoonet / @elasticsearchfr / @scrutmydocs

Le 6 mai 2013 à 10:46, Vineeth Mohan vineethmohan@algotree.com a
écrit :

Hi ,

I am creating a document using this -

#!/bin/bash

curl -XPOST 'http://localhost:9200/dedupe/events' -d '{
"Events" : [ {
"Event" : "In india we have to try hard to cop up with the living
conditions"
}
]
}'

Now i am testing out MLT using the entire string.

{
"query": {
"more_like_this": {
"fields": [
"Events.Event"
],
"like_text": "In india we have to try hard to cop up with the
living conditions"
}
}
}

But its not giving any result.

But FLT is working fine.

{
"query": {
"fuzzy_like_this": {
"fields": [
"Events.Event"
],
"like_text": "In india we have to try hard to cop up with the
living conditions"
}
}
}

Gives the result i just indexed.

What is the reason for this behavior ?

Thanks
Vineeth

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Hello David ,

Is there anything else i can try out here.

Thanks
Vineeth

On Mon, May 6, 2013 at 3:29 PM, Vineeth Mohan vineethmohan@algotree.comwrote:

Sorry , but that didnt work.

{
"query": {
"more_like_this": {
"like_text": "In india we have to try hard to cop up with the living
conditions",
"min_term_freq": 0
}
}
}

Thanks
Vineeth

On Mon, May 6, 2013 at 3:20 PM, David Pilato david@pilato.fr wrote:

Yes. Have a look at options:
http://www.elasticsearch.org/guide/reference/query-dsl/mlt-query/
Set min_term_freq=0

It should work

David Pilato | Technical Advocate | Elasticsearch.com
@dadoonet https://twitter.com/dadoonet | @elasticsearchfrhttps://twitter.com/elasticsearchfr
| @scrutmydocs https://twitter.com/scrutmydocs

Le 6 mai 2013 à 11:33, Vineeth Mohan vineethmohan@algotree.com a écrit
:

I have only one document.
Does it matter ?

Thanks
Vineeth

On Mon, May 6, 2013 at 2:51 PM, David Pilato david@pilato.fr wrote:

Do you have only one doc or many?

--
David :wink:
Twitter : @dadoonet / @elasticsearchfr / @scrutmydocs

Le 6 mai 2013 à 10:46, Vineeth Mohan vineethmohan@algotree.com a
écrit :

Hi ,

I am creating a document using this -

#!/bin/bash

curl -XPOST 'http://localhost:9200/dedupe/events' -d '{
"Events" : [ {
"Event" : "In india we have to try hard to cop up with the
living conditions"
}
]
}'

Now i am testing out MLT using the entire string.

{
"query": {
"more_like_this": {
"fields": [
"Events.Event"
],
"like_text": "In india we have to try hard to cop up with the
living conditions"
}
}
}

But its not giving any result.

But FLT is working fine.

{
"query": {
"fuzzy_like_this": {
"fields": [
"Events.Event"
],
"like_text": "In india we have to try hard to cop up with the
living conditions"
}
}
}

Gives the result i just indexed.

What is the reason for this behavior ?

Thanks
Vineeth

--
You received this message because you are subscribed to the Google
Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send
an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google
Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send
an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Hi Vineth,

See this Gist: https://gist.github.com/dadoonet/5530856
Works fin on 0.90.0

HTH

--
David Pilato | Technical Advocate | Elasticsearch.com
@dadoonet | @elasticsearchfr | @scrutmydocs

Le 7 mai 2013 à 04:29, Vineeth Mohan vineethmohan@algotree.com a écrit :

Hello David ,

Is there anything else i can try out here.

Thanks
Vineeth

On Mon, May 6, 2013 at 3:29 PM, Vineeth Mohan vineethmohan@algotree.com wrote:
Sorry , but that didnt work.

{
"query": {
"more_like_this": {
"like_text": "In india we have to try hard to cop up with the living conditions",
"min_term_freq": 0
}
}
}

Thanks
Vineeth

On Mon, May 6, 2013 at 3:20 PM, David Pilato david@pilato.fr wrote:
Yes. Have a look at options: http://www.elasticsearch.org/guide/reference/query-dsl/mlt-query/
Set min_term_freq=0

It should work

David Pilato | Technical Advocate | Elasticsearch.com
@dadoonet | @elasticsearchfr | @scrutmydocs

Le 6 mai 2013 à 11:33, Vineeth Mohan vineethmohan@algotree.com a écrit :

I have only one document.
Does it matter ?

Thanks
Vineeth

On Mon, May 6, 2013 at 2:51 PM, David Pilato david@pilato.fr wrote:
Do you have only one doc or many?

--
David :wink:
Twitter : @dadoonet / @elasticsearchfr / @scrutmydocs

Le 6 mai 2013 à 10:46, Vineeth Mohan vineethmohan@algotree.com a écrit :

Hi ,

I am creating a document using this -

#!/bin/bash

curl -XPOST 'http://localhost:9200/dedupe/events' -d '{
"Events" : [ {
"Event" : "In india we have to try hard to cop up with the living conditions"
}
]
}'

Now i am testing out MLT using the entire string.

{
"query": {
"more_like_this": {
"fields": [
"Events.Event"
],
"like_text": "In india we have to try hard to cop up with the living conditions"
}
}
}

But its not giving any result.

But FLT is working fine.

{
"query": {
"fuzzy_like_this": {
"fields": [
"Events.Event"
],
"like_text": "In india we have to try hard to cop up with the living conditions"
}
}
}

Gives the result i just indexed.

What is the reason for this behavior ?

Thanks
Vineeth

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Hello David ,

Thanks for all the hard work , i really appreciate it.
In my gist , i tried with "min_doc_freq" but not "min_term_freq".
I would greatly appreciate if you can tell me what these variables are. I
refered the tutorial but didnt get the whole idea.

Again , thanks for all your time.

Thanks
Vineeth

On Tue, May 7, 2013 at 1:04 PM, David Pilato david@pilato.fr wrote:

Hi Vineth,

See this Gist: https://gist.github.com/dadoonet/5530856
Works fin on 0.90.0

HTH

--
David Pilato | Technical Advocate | Elasticsearch.com
@dadoonet https://twitter.com/dadoonet | @elasticsearchfrhttps://twitter.com/elasticsearchfr
| @scrutmydocs https://twitter.com/scrutmydocs

Le 7 mai 2013 à 04:29, Vineeth Mohan vineethmohan@algotree.com a écrit :

Hello David ,

Is there anything else i can try out here.

Thanks
Vineeth

On Mon, May 6, 2013 at 3:29 PM, Vineeth Mohan vineethmohan@algotree.comwrote:

Sorry , but that didnt work.

{
"query": {
"more_like_this": {
"like_text": "In india we have to try hard to cop up with the
living conditions",
"min_term_freq": 0
}
}
}

Thanks
Vineeth

On Mon, May 6, 2013 at 3:20 PM, David Pilato david@pilato.fr wrote:

Yes. Have a look at options:
http://www.elasticsearch.org/guide/reference/query-dsl/mlt-query/
Set min_term_freq=0

It should work

David Pilato | Technical Advocate | *Elasticsearch.comhttp://elasticsearch.com/
*
@dadoonet https://twitter.com/dadoonet | @elasticsearchfrhttps://twitter.com/elasticsearchfr
| @scrutmydocs https://twitter.com/scrutmydocs

Le 6 mai 2013 à 11:33, Vineeth Mohan vineethmohan@algotree.com a
écrit :

I have only one document.
Does it matter ?

Thanks
Vineeth

On Mon, May 6, 2013 at 2:51 PM, David Pilato david@pilato.fr wrote:

Do you have only one doc or many?

--
David :wink:
Twitter : @dadoonet / @elasticsearchfr / @scrutmydocs

Le 6 mai 2013 à 10:46, Vineeth Mohan vineethmohan@algotree.com a
écrit :

Hi ,

I am creating a document using this -

#!/bin/bash

curl -XPOST 'http://localhost:9200/dedupe/events' -d '{
"Events" : [ {
"Event" : "In india we have to try hard to cop up with the
living conditions"
}
]
}'

Now i am testing out MLT using the entire string.

{
"query": {
"more_like_this": {
"fields": [
"Events.Event"
],
"like_text": "In india we have to try hard to cop up with the
living conditions"
}
}
}

But its not giving any result.

But FLT is working fine.

{
"query": {
"fuzzy_like_this": {
"fields": [
"Events.Event"
],
"like_text": "In india we have to try hard to cop up with the
living conditions"
}
}
}

Gives the result i just indexed.

What is the reason for this behavior ?

Thanks
Vineeth

--
You received this message because you are subscribed to the Google
Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send
an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google
Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send
an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google
Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send
an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

Hello David ,

There is one problem , the query you gave seems quite lineant.

{
"query": {
"more_like_this": {
"fields": [
"title"
],
"like_text": "India",
"min_doc_freq": 0,
"min_term_freq": 1,
"percent_terms_to_match": "0.9"
}
}
} (Returns te indexed document)
Even though the percent match is set as 90% , its working fine with just
one term which is not what i expected.
What i expects is that atleast 90% of the analyzed tokens in a document
should match with the analyzed tokens in the query.

So , to tune MLT for this , what should be done ?

Thanks
Vineeth

On Wed, May 8, 2013 at 11:53 AM, Vineeth Mohan vineethmohan@algotree.comwrote:

Hello David ,

Thanks for all the hard work , i really appreciate it.
In my gist , i tried with "min_doc_freq" but not "min_term_freq".
I would greatly appreciate if you can tell me what these variables are. I
refered the tutorial but didnt get the whole idea.

Again , thanks for all your time.

Thanks
Vineeth

On Tue, May 7, 2013 at 1:04 PM, David Pilato david@pilato.fr wrote:

Hi Vineth,

See this Gist: https://gist.github.com/dadoonet/5530856
Works fin on 0.90.0

HTH

--
David Pilato | Technical Advocate | Elasticsearch.com
@dadoonet https://twitter.com/dadoonet | @elasticsearchfrhttps://twitter.com/elasticsearchfr
| @scrutmydocs https://twitter.com/scrutmydocs

Le 7 mai 2013 à 04:29, Vineeth Mohan vineethmohan@algotree.com a écrit
:

Hello David ,

Is there anything else i can try out here.

Thanks
Vineeth

On Mon, May 6, 2013 at 3:29 PM, Vineeth Mohan vineethmohan@algotree.comwrote:

Sorry , but that didnt work.

{
"query": {
"more_like_this": {
"like_text": "In india we have to try hard to cop up with the
living conditions",
"min_term_freq": 0
}
}
}

Thanks
Vineeth

On Mon, May 6, 2013 at 3:20 PM, David Pilato david@pilato.fr wrote:

Yes. Have a look at options:
http://www.elasticsearch.org/guide/reference/query-dsl/mlt-query/
Set min_term_freq=0

It should work

David Pilato | Technical Advocate | *Elasticsearch.comhttp://elasticsearch.com/
*
@dadoonet https://twitter.com/dadoonet | @elasticsearchfrhttps://twitter.com/elasticsearchfr
| @scrutmydocs https://twitter.com/scrutmydocs

Le 6 mai 2013 à 11:33, Vineeth Mohan vineethmohan@algotree.com a
écrit :

I have only one document.
Does it matter ?

Thanks
Vineeth

On Mon, May 6, 2013 at 2:51 PM, David Pilato david@pilato.fr wrote:

Do you have only one doc or many?

--
David :wink:
Twitter : @dadoonet / @elasticsearchfr / @scrutmydocs

Le 6 mai 2013 à 10:46, Vineeth Mohan vineethmohan@algotree.com a
écrit :

Hi ,

I am creating a document using this -

#!/bin/bash

curl -XPOST 'http://localhost:9200/dedupe/events' -d '{
"Events" : [ {
"Event" : "In india we have to try hard to cop up with the
living conditions"
}
]
}'

Now i am testing out MLT using the entire string.

{
"query": {
"more_like_this": {
"fields": [
"Events.Event"
],
"like_text": "In india we have to try hard to cop up with the
living conditions"
}
}
}

But its not giving any result.

But FLT is working fine.

{
"query": {
"fuzzy_like_this": {
"fields": [
"Events.Event"
],
"like_text": "In india we have to try hard to cop up with the
living conditions"
}
}
}

Gives the result i just indexed.

What is the reason for this behavior ?

Thanks
Vineeth

--
You received this message because you are subscribed to the Google
Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send
an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google
Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send
an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google
Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send
an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.