Getting "connections idle , closing" log on running facet-script


(vineeth mohan-2) #1

Hi ,

While running a script using -

I am seeing following error in debug log. Is there any settings i can tune
to increase this timeout or some other workaround to deal with it.

[2014-03-25
09:53:45,608][DEBUG][org.apache.http.impl.conn.tsccm.ConnPoolByRoute]
Closing connections idle longer than 60 SECONDS
[2014-03-25
09:54:45,608][DEBUG][org.apache.http.impl.conn.tsccm.ThreadSafeClientConnManager]
Closing connections idle longer than 60 SECONDS
[2014-03-25
09:54:45,608][DEBUG][org.apache.http.impl.conn.tsccm.ConnPoolByRoute]
Closing connections idle longer than 60 SECONDS
[2014-03-25
09:55:45,608][DEBUG][org.apache.http.impl.conn.tsccm.ThreadSafeClientConnManager]
Closing connections idle longer than 60 SECONDS

Thanks
Vineeth

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/CAGdPd5noZyVw7PKMiMd%3DtEDUCfsYDTOAQuUxu8bd_mF9KtBdSw%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.


(Igor Motov) #2

Vineeth,

The script plugin is not using Apache http client. Are you using it in your
code?

Igor

On Tuesday, March 25, 2014 11:02:48 AM UTC-4, vineeth mohan wrote:

Hi ,

While running a script using -
https://github.com/imotov/elasticsearch-facet-script

I am seeing following error in debug log. Is there any settings i can tune
to increase this timeout or some other workaround to deal with it.

[2014-03-25
09:53:45,608][DEBUG][org.apache.http.impl.conn.tsccm.ConnPoolByRoute]
Closing connections idle longer than 60 SECONDS
[2014-03-25
09:54:45,608][DEBUG][org.apache.http.impl.conn.tsccm.ThreadSafeClientConnManager]
Closing connections idle longer than 60 SECONDS
[2014-03-25
09:54:45,608][DEBUG][org.apache.http.impl.conn.tsccm.ConnPoolByRoute]
Closing connections idle longer than 60 SECONDS
[2014-03-25
09:55:45,608][DEBUG][org.apache.http.impl.conn.tsccm.ThreadSafeClientConnManager]
Closing connections idle longer than 60 SECONDS

Thanks
Vineeth

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/a75cd390-9d2c-407c-b758-164c724066aa%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.


(system) #3