[hadoop] Not analyzed field

Hi,

Simple question : How do i tell Elastic Search that a field is not analysed
when i write Data thanks to Hadoop connector through Hive.

Thanks for helphing !

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/5b052250-61f0-42d3-b22d-299d8267648e%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

By creating the index mapping before hand in Elasticsearch. This is
also explained in the docs [1]

[1] http://www.elastic.co/guide/en/elasticsearch/hadoop/master/mapping.html#explicit-mapping

On Fri, Apr 17, 2015 at 4:22 PM, jean.frege62@gmail.com wrote:

Hi,

Simple question : How do i tell Elastic Search that a field is not analysed
when i write Data thanks to Hadoop connector through Hive.

Thanks for helphing !

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/5b052250-61f0-42d3-b22d-299d8267648e%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/CAJogdmfctR8KzzwZyqaUA9nO-X9tSHZ2zj1BntHDARCm_VYMPg%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.