[Hadoop] Specifying username/password information for Shield-configured Elasticsearch

I have Elasticsearch 1.4.4 and Shield 1.0.2 configured in my environment.
I'm able to successfully connect to my cluster without issues using Active
Directory as my authentication back-end. I'm trying to use es-hadoop to
push data to Elasticsearch using Hive and/ Pig. However, there doesn't
seem to be any configuration settings to specify a username/password for
connecting to my Elasticsearch hosts for Hive or Pig EsStorageHandler. Is
this an oversight? Or am I missing something?

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/7e378659-225a-4895-b57a-1be2ab0fb98e%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

See this section of the docs:
http://www.elastic.co/guide/en/shield/current/hadoop.html

On 4/1/15 9:35 PM, Michael Young wrote:

I have Elasticsearch 1.4.4 and Shield 1.0.2 configured in my environment. I'm able to successfully connect to my
cluster without issues using Active Directory as my authentication back-end. I'm trying to use es-hadoop to push data
to Elasticsearch using Hive and/ Pig. However, there doesn't seem to be any configuration settings to specify a
username/password for connecting to my Elasticsearch hosts for Hive or Pig EsStorageHandler. Is this an oversight? Or
am I missing something?

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to
elasticsearch+unsubscribe@googlegroups.com mailto:elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/7e378659-225a-4895-b57a-1be2ab0fb98e%40googlegroups.com
https://groups.google.com/d/msgid/elasticsearch/7e378659-225a-4895-b57a-1be2ab0fb98e%40googlegroups.com?utm_medium=email&utm_source=footer.
For more options, visit https://groups.google.com/d/optout.

--
Costin

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/551C3CA6.6090500%40gmail.com.
For more options, visit https://groups.google.com/d/optout.

Thank you! I was looking in the ES-Hadoop documentation and didn't see
these settings. I didn't realize they were in the Shield documentation.
I'll give this a shot.

--
Michael

On Wed, Apr 1, 2015 at 2:44 PM, Costin Leau costin.leau@gmail.com wrote:

See this section of the docs:
http://www.elastic.co/guide/en/shield/current/hadoop.html

On 4/1/15 9:35 PM, Michael Young wrote:

I have Elasticsearch 1.4.4 and Shield 1.0.2 configured in my
environment. I'm able to successfully connect to my
cluster without issues using Active Directory as my authentication
back-end. I'm trying to use es-hadoop to push data
to Elasticsearch using Hive and/ Pig. However, there doesn't seem to be
any configuration settings to specify a
username/password for connecting to my Elasticsearch hosts for Hive or
Pig EsStorageHandler. Is this an oversight? Or
am I missing something?

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to
elasticsearch+unsubscribe@googlegroups.com <mailto:elasticsearch+
unsubscribe@googlegroups.com>.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/7e378659-
225a-4895-b57a-1be2ab0fb98e%40googlegroups.com
<https://groups.google.com/d/msgid/elasticsearch/7e378659-
225a-4895-b57a-1be2ab0fb98e%40googlegroups.com?utm_medium=
email&utm_source=footer>.
For more options, visit https://groups.google.com/d/optout.

--
Costin

--
You received this message because you are subscribed to a topic in the
Google Groups "elasticsearch" group.
To unsubscribe from this topic, visit https://groups.google.com/d/
topic/elasticsearch/mlCw0uGov2s/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/
msgid/elasticsearch/551C3CA6.6090500%40gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/CA%2B6%3DytWg-6qFW4ErytAmjWQAhzyPrX1vxb9yCWSWgrLL_6D%2BXQ%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

Actually they are also part of the es-hadoop documentation under the configuration section [1].
However when it comes to Shield, I find it easier to point to the relevant documentation section.

Cheers,

[1] http://www.elastic.co/guide/en/elasticsearch/hadoop/master/configuration.html#_basic_authentication

On 4/1/15 11:16 PM, Michael Young wrote:

Thank you! I was looking in the ES-Hadoop documentation and didn't see these settings. I didn't realize they were in
the Shield documentation. I'll give this a shot.

--
Michael

On Wed, Apr 1, 2015 at 2:44 PM, Costin Leau <costin.leau@gmail.com mailto:costin.leau@gmail.com> wrote:

See this section of the docs:
http://www.elastic.co/guide/__en/shield/current/hadoop.html <http://www.elastic.co/guide/en/shield/current/hadoop.html>


On 4/1/15 9:35 PM, Michael Young wrote:

    I have Elasticsearch 1.4.4 and Shield 1.0.2 configured in my environment.  I'm able to successfully connect to my
    cluster without issues using Active Directory as my authentication back-end.  I'm trying to use es-hadoop to
    push data
    to Elasticsearch using Hive and/ Pig.  However, there doesn't seem to be any configuration settings to specify a
    username/password for connecting to my Elasticsearch hosts for Hive or Pig EsStorageHandler.  Is this an
    oversight?  Or
    am I missing something?

    --
    You received this message because you are subscribed to the Google Groups "elasticsearch" group.
    To unsubscribe from this group and stop receiving emails from it, send an email to
    elasticsearch+unsubscribe@__googlegroups.com <mailto:elasticsearch%2Bunsubscribe@googlegroups.com>
    <mailto:elasticsearch+__unsubscribe@googlegroups.com <mailto:elasticsearch%2Bunsubscribe@googlegroups.com>>.
    To view this discussion on the web visit
    https://groups.google.com/d/__msgid/elasticsearch/7e378659-__225a-4895-b57a-1be2ab0fb98e%__40googlegroups.com
    <https://groups.google.com/d/msgid/elasticsearch/7e378659-225a-4895-b57a-1be2ab0fb98e%40googlegroups.com>
    <https://groups.google.com/d/__msgid/elasticsearch/7e378659-__225a-4895-b57a-1be2ab0fb98e%__40googlegroups.com?utm_medium=__email&utm_source=footer
    <https://groups.google.com/d/msgid/elasticsearch/7e378659-225a-4895-b57a-1be2ab0fb98e%40googlegroups.com?utm_medium=email&utm_source=footer>>.
    For more options, visit https://groups.google.com/d/__optout <https://groups.google.com/d/optout>.


--
Costin

--
You received this message because you are subscribed to a topic in the Google Groups "elasticsearch" group.
To unsubscribe from this topic, visit https://groups.google.com/d/__topic/elasticsearch/__mlCw0uGov2s/unsubscribe
<https://groups.google.com/d/topic/elasticsearch/mlCw0uGov2s/unsubscribe>.
To unsubscribe from this group and all its topics, send an email to elasticsearch+unsubscribe@__googlegroups.com
<mailto:elasticsearch%2Bunsubscribe@googlegroups.com>.
To view this discussion on the web visit
https://groups.google.com/d/__msgid/elasticsearch/551C3CA6.__6090500%40gmail.com
<https://groups.google.com/d/msgid/elasticsearch/551C3CA6.6090500%40gmail.com>.

For more options, visit https://groups.google.com/d/__optout <https://groups.google.com/d/optout>.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to
elasticsearch+unsubscribe@googlegroups.com mailto:elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/CA%2B6%3DytWg-6qFW4ErytAmjWQAhzyPrX1vxb9yCWSWgrLL_6D%2BXQ%40mail.gmail.com
https://groups.google.com/d/msgid/elasticsearch/CA%2B6%3DytWg-6qFW4ErytAmjWQAhzyPrX1vxb9yCWSWgrLL_6D%2BXQ%40mail.gmail.com?utm_medium=email&utm_source=footer.
For more options, visit https://groups.google.com/d/optout.

--
Costin

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/551C58AB.2010501%40gmail.com.
For more options, visit https://groups.google.com/d/optout.

When I look at:
http://www.elastic.co/guide/en/elasticsearch/hadoop/current/configuration.html
there are no references to es.net.http.auth.*

Am I missing it somewhere? There are references to es.net.proxy., but not
es.net.http.
that I can see.

Thank you again!

--
Michael

--
Michael

On Wed, Apr 1, 2015 at 4:44 PM, Costin Leau costin.leau@gmail.com wrote:

Actually they are also part of the es-hadoop documentation under the
configuration section [1].
However when it comes to Shield, I find it easier to point to the relevant
documentation section.

Cheers,

[1] http://www.elastic.co/guide/en/elasticsearch/hadoop/
master/configuration.html#_basic_authentication

On 4/1/15 11:16 PM, Michael Young wrote:

Thank you! I was looking in the ES-Hadoop documentation and didn't see
these settings. I didn't realize they were in
the Shield documentation. I'll give this a shot.

--
Michael

On Wed, Apr 1, 2015 at 2:44 PM, Costin Leau <costin.leau@gmail.com
mailto:costin.leau@gmail.com> wrote:

See this section of the docs:
http://www.elastic.co/guide/__en/shield/current/hadoop.html <

http://www.elastic.co/guide/en/shield/current/hadoop.html>

On 4/1/15 9:35 PM, Michael Young wrote:

    I have Elasticsearch 1.4.4 and Shield 1.0.2 configured in my

environment. I'm able to successfully connect to my
cluster without issues using Active Directory as my
authentication back-end. I'm trying to use es-hadoop to
push data
to Elasticsearch using Hive and/ Pig. However, there doesn't
seem to be any configuration settings to specify a
username/password for connecting to my Elasticsearch hosts for
Hive or Pig EsStorageHandler. Is this an
oversight? Or
am I missing something?

    --
    You received this message because you are subscribed to the

Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it,
send an email to
elasticsearch+unsubscribe@__googlegroups.com <mailto:
elasticsearch%2Bunsubscribe@googlegroups.com>
<mailto:elasticsearch+__unsubscribe@googlegroups.com <mailto:
elasticsearch%2Bunsubscribe@googlegroups.com>>.
To view this discussion on the web visit
https://groups.google.com/d/_msgid/elasticsearch/7e378659-
_225a-4895-b57a-1be2ab0fb98e%__40googlegroups.com
<https://groups.google.com/d/msgid/elasticsearch/7e378659-
225a-4895-b57a-1be2ab0fb98e%40googlegroups.com>
<https://groups.google.com/d/__msgid/elasticsearch/7e378659-
__225a-4895-b57a-1be2ab0fb98e%_40googlegroups.com?utm
medium=__email&utm_source=footer
<https://groups.google.com/d/msgid/elasticsearch/7e378659-
225a-4895-b57a-1be2ab0fb98e%40googlegroups.com?utm_medium=
email&utm_source=footer>>.
For more options, visit https://groups.google.com/d/__optout <
https://groups.google.com/d/optout>.

--
Costin

--
You received this message because you are subscribed to a topic in

the Google Groups "elasticsearch" group.
To unsubscribe from this topic, visit https://groups.google.com/d/__
topic/elasticsearch/__mlCw0uGov2s/unsubscribe
<https://groups.google.com/d/topic/elasticsearch/
mlCw0uGov2s/unsubscribe>.
To unsubscribe from this group and all its topics, send an email to
elasticsearch+unsubscribe@__googlegroups.com
mailto:elasticsearch%2Bunsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/_msgid/elasticsearch/551C3CA6.
_6090500%40gmail.com
<https://groups.google.com/d/msgid/elasticsearch/551C3CA6.
6090500%40gmail.com>.

For more options, visit https://groups.google.com/d/__optout <

https://groups.google.com/d/optout>.

--
You received this message because you are subscribed to the Google Groups
"elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to
elasticsearch+unsubscribe@googlegroups.com <mailto:elasticsearch+
unsubscribe@googlegroups.com>.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/CA%2B6%3DytWg-
6qFW4ErytAmjWQAhzyPrX1vxb9yCWSWgrLL_6D%2BXQ%40mail.gmail.com
<https://groups.google.com/d/msgid/elasticsearch/CA%2B6%3DytWg-
6qFW4ErytAmjWQAhzyPrX1vxb9yCWSWgrLL_6D%2BXQ%40mail.gmail.
com?utm_medium=email&utm_source=footer>.
For more options, visit https://groups.google.com/d/optout.

--
Costin

--
You received this message because you are subscribed to a topic in the
Google Groups "elasticsearch" group.
To unsubscribe from this topic, visit https://groups.google.com/d/
topic/elasticsearch/mlCw0uGov2s/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/
msgid/elasticsearch/551C58AB.2010501%40gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/CA%2B6%3DytWZ6u3XVmg_4T6AGVvr_D9sx%3D-0MQ2NojWTDvk%3DSszPbg%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

Ok, I found the docs with the referenced settings here:
http://www.elastic.co/guide/en/elasticsearch/hadoop/2.1.Beta/configuration.html

--
Michael

On Wed, Apr 1, 2015 at 4:54 PM, Michael Young michael.l.young@gmail.com
wrote:

When I look at:
http://www.elastic.co/guide/en/elasticsearch/hadoop/current/configuration.html
there are no references to es.net.http.auth.*

Am I missing it somewhere? There are references to es.net.proxy., but
not es.net.http.
that I can see.

Thank you again!

--
Michael

--
Michael

On Wed, Apr 1, 2015 at 4:44 PM, Costin Leau costin.leau@gmail.com wrote:

Actually they are also part of the es-hadoop documentation under the
configuration section [1].
However when it comes to Shield, I find it easier to point to the
relevant documentation section.

Cheers,

[1] http://www.elastic.co/guide/en/elasticsearch/hadoop/
master/configuration.html#_basic_authentication

On 4/1/15 11:16 PM, Michael Young wrote:

Thank you! I was looking in the ES-Hadoop documentation and didn't see
these settings. I didn't realize they were in
the Shield documentation. I'll give this a shot.

--
Michael

On Wed, Apr 1, 2015 at 2:44 PM, Costin Leau <costin.leau@gmail.com
mailto:costin.leau@gmail.com> wrote:

See this section of the docs:
http://www.elastic.co/guide/__en/shield/current/hadoop.html <

http://www.elastic.co/guide/en/shield/current/hadoop.html>

On 4/1/15 9:35 PM, Michael Young wrote:

    I have Elasticsearch 1.4.4 and Shield 1.0.2 configured in my

environment. I'm able to successfully connect to my
cluster without issues using Active Directory as my
authentication back-end. I'm trying to use es-hadoop to
push data
to Elasticsearch using Hive and/ Pig. However, there doesn't
seem to be any configuration settings to specify a
username/password for connecting to my Elasticsearch hosts for
Hive or Pig EsStorageHandler. Is this an
oversight? Or
am I missing something?

    --
    You received this message because you are subscribed to the

Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from
it, send an email to
elasticsearch+unsubscribe@__googlegroups.com <mailto:
elasticsearch%2Bunsubscribe@googlegroups.com>
<mailto:elasticsearch+__unsubscribe@googlegroups.com <mailto:
elasticsearch%2Bunsubscribe@googlegroups.com>>.
To view this discussion on the web visit
https://groups.google.com/d/_msgid/elasticsearch/7e378659-
_225a-4895-b57a-1be2ab0fb98e%__40googlegroups.com
<https://groups.google.com/d/msgid/elasticsearch/7e378659-
225a-4895-b57a-1be2ab0fb98e%40googlegroups.com>
<https://groups.google.com/d/__msgid/elasticsearch/7e378659-
__225a-4895-b57a-1be2ab0fb98e%_40googlegroups.com?utm
medium=__email&utm_source=footer
<https://groups.google.com/d/msgid/elasticsearch/7e378659-
225a-4895-b57a-1be2ab0fb98e%40googlegroups.com?utm_medium=
email&utm_source=footer>>.
For more options, visit https://groups.google.com/d/__optout <
https://groups.google.com/d/optout>.

--
Costin

--
You received this message because you are subscribed to a topic in

the Google Groups "elasticsearch" group.
To unsubscribe from this topic, visit https://groups.google.com/d/__
topic/elasticsearch/__mlCw0uGov2s/unsubscribe
<https://groups.google.com/d/topic/elasticsearch/
mlCw0uGov2s/unsubscribe>.
To unsubscribe from this group and all its topics, send an email to
elasticsearch+unsubscribe@__googlegroups.com
mailto:elasticsearch%2Bunsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/_msgid/elasticsearch/551C3CA6.
_6090500%40gmail.com
<https://groups.google.com/d/msgid/elasticsearch/551C3CA6.
6090500%40gmail.com>.

For more options, visit https://groups.google.com/d/__optout <

https://groups.google.com/d/optout>.

--
You received this message because you are subscribed to the Google
Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send
an email to
elasticsearch+unsubscribe@googlegroups.com <mailto:elasticsearch+
unsubscribe@googlegroups.com>.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/CA%2B6%3DytWg-
6qFW4ErytAmjWQAhzyPrX1vxb9yCWSWgrLL_6D%2BXQ%40mail.gmail.com
<https://groups.google.com/d/msgid/elasticsearch/CA%2B6%3DytWg-
6qFW4ErytAmjWQAhzyPrX1vxb9yCWSWgrLL_6D%2BXQ%40mail.gmail.
com?utm_medium=email&utm_source=footer>.
For more options, visit https://groups.google.com/d/optout.

--
Costin

--
You received this message because you are subscribed to a topic in the
Google Groups "elasticsearch" group.
To unsubscribe from this topic, visit https://groups.google.com/d/
topic/elasticsearch/mlCw0uGov2s/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/
msgid/elasticsearch/551C58AB.2010501%40gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/CA%2B6%3DytVSRy0QvfZRQYz%3DM6j38QAYhG0ewOvYT-qYMamtytMeFw%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

current = 2.0
2.1.Beta = 2.1 Beta
master = current dev version

On 4/1/15 11:59 PM, Michael Young wrote:

Ok, I found the docs with the referenced settings here:
http://www.elastic.co/guide/en/elasticsearch/hadoop/2.1.Beta/configuration.html

--
Michael

On Wed, Apr 1, 2015 at 4:54 PM, Michael Young <michael.l.young@gmail.com mailto:michael.l.young@gmail.com> wrote:

When I look at: http://www.elastic.co/guide/en/elasticsearch/hadoop/current/configuration.html there are no
references to es.net.http.auth.*

Am I missing it somewhere?  There are references to es.net.proxy.*, but not es.net.http.* that I can see.

Thank you again!

--
Michael

--
Michael

On Wed, Apr 1, 2015 at 4:44 PM, Costin Leau <costin.leau@gmail.com <mailto:costin.leau@gmail.com>> wrote:

    Actually they are also part of the es-hadoop documentation under the configuration section [1].
    However when it comes to Shield, I find it easier to point to the relevant documentation section.

    Cheers,

    [1] http://www.elastic.co/guide/__en/elasticsearch/hadoop/__master/configuration.html#___basic_authentication
    <http://www.elastic.co/guide/en/elasticsearch/hadoop/master/configuration.html#_basic_authentication>

    On 4/1/15 11:16 PM, Michael Young wrote:

        Thank you!  I was looking in the ES-Hadoop documentation and didn't see these settings.  I didn't realize
        they were in
        the Shield documentation.  I'll give this a shot.

        --
        Michael

        On Wed, Apr 1, 2015 at 2:44 PM, Costin Leau <costin.leau@gmail.com <mailto:costin.leau@gmail.com>
        <mailto:costin.leau@gmail.com <mailto:costin.leau@gmail.com>>__> wrote:

             See this section of the docs:
        http://www.elastic.co/guide/____en/shield/current/hadoop.html
        <http://www.elastic.co/guide/__en/shield/current/hadoop.html>
        <http://www.elastic.co/guide/__en/shield/current/hadoop.html
        <http://www.elastic.co/guide/en/shield/current/hadoop.html>>


             On 4/1/15 9:35 PM, Michael Young wrote:

                 I have Elasticsearch 1.4.4 and Shield 1.0.2 configured in my environment.  I'm able to successfully
        connect to my
                 cluster without issues using Active Directory as my authentication back-end.  I'm trying to use
        es-hadoop to
                 push data
                 to Elasticsearch using Hive and/ Pig.  However, there doesn't seem to be any configuration settings
        to specify a
                 username/password for connecting to my Elasticsearch hosts for Hive or Pig EsStorageHandler.  Is
        this an
                 oversight?  Or
                 am I missing something?

                 --
                 You received this message because you are subscribed to the Google Groups "elasticsearch" group.
                 To unsubscribe from this group and stop receiving emails from it, send an email to
                 elasticsearch+unsubscribe@__go__oglegroups.com <http://googlegroups.com>
        <mailto:elasticsearch%__2Bunsubscribe@googlegroups.com
        <mailto:elasticsearch%252Bunsubscribe@googlegroups.com>__>
                 <mailto:elasticsearch+____unsubscribe@googlegroups.com
        <mailto:elasticsearch%2B__unsubscribe@googlegroups.com>
        <mailto:elasticsearch%__2Bunsubscribe@googlegroups.com
        <mailto:elasticsearch%252Bunsubscribe@googlegroups.com>__>>.
                 To view this discussion on the web visit
        https://groups.google.com/d/____msgid/elasticsearch/7e378659-____225a-4895-b57a-1be2ab0fb98e%____40googlegroups.com
        <https://groups.google.com/d/__msgid/elasticsearch/7e378659-__225a-4895-b57a-1be2ab0fb98e%__40googlegroups.com>

        <https://groups.google.com/d/__msgid/elasticsearch/7e378659-__225a-4895-b57a-1be2ab0fb98e%__40googlegroups.com
        <https://groups.google.com/d/msgid/elasticsearch/7e378659-225a-4895-b57a-1be2ab0fb98e%40googlegroups.com>>

        <https://groups.google.com/d/____msgid/elasticsearch/7e378659-____225a-4895-b57a-1be2ab0fb98e%____40googlegroups.com?utm___medium=__email&utm_source=__footer
        <https://groups.google.com/d/__msgid/elasticsearch/7e378659-__225a-4895-b57a-1be2ab0fb98e%__40googlegroups.com?utm_medium=__email&utm_source=footer>

        <https://groups.google.com/d/__msgid/elasticsearch/7e378659-__225a-4895-b57a-1be2ab0fb98e%__40googlegroups.com?utm_medium=__email&utm_source=footer
        <https://groups.google.com/d/msgid/elasticsearch/7e378659-225a-4895-b57a-1be2ab0fb98e%40googlegroups.com?utm_medium=email&utm_source=footer>>>.
                 For more options, visit https://groups.google.com/d/____optout
        <https://groups.google.com/d/__optout> <https://groups.google.com/d/__optout
        <https://groups.google.com/d/optout>>.


             --
             Costin

             --
             You received this message because you are subscribed to a topic in the Google Groups "elasticsearch" group.
             To unsubscribe from this topic, visit
        https://groups.google.com/d/____topic/elasticsearch/____mlCw0uGov2s/unsubscribe
        <https://groups.google.com/d/__topic/elasticsearch/__mlCw0uGov2s/unsubscribe>
             <https://groups.google.com/d/__topic/elasticsearch/__mlCw0uGov2s/unsubscribe
        <https://groups.google.com/d/topic/elasticsearch/mlCw0uGov2s/unsubscribe>>.
             To unsubscribe from this group and all its topics, send an email to
        elasticsearch+unsubscribe@__go__oglegroups.com <http://googlegroups.com>
             <mailto:elasticsearch%__2Bunsubscribe@googlegroups.com
        <mailto:elasticsearch%252Bunsubscribe@googlegroups.com>__>.
             To view this discussion on the web visit
        https://groups.google.com/d/____msgid/elasticsearch/551C3CA6.____6090500%40gmail.com
        <https://groups.google.com/d/__msgid/elasticsearch/551C3CA6.__6090500%40gmail.com>
             <https://groups.google.com/d/__msgid/elasticsearch/551C3CA6.__6090500%40gmail.com
        <https://groups.google.com/d/msgid/elasticsearch/551C3CA6.6090500%40gmail.com>>.

             For more options, visit https://groups.google.com/d/____optout <https://groups.google.com/d/__optout>
        <https://groups.google.com/d/__optout <https://groups.google.com/d/optout>>.


        --
        You received this message because you are subscribed to the Google Groups "elasticsearch" group.
        To unsubscribe from this group and stop receiving emails from it, send an email to
        elasticsearch+unsubscribe@__googlegroups.com <mailto:elasticsearch%2Bunsubscribe@googlegroups.com>
        <mailto:elasticsearch+__unsubscribe@googlegroups.com <mailto:elasticsearch%2Bunsubscribe@googlegroups.com>>.
        To view this discussion on the web visit
        https://groups.google.com/d/__msgid/elasticsearch/CA%2B6%__3DytWg-__6qFW4ErytAmjWQAhzyPrX1vxb9yCWS__WgrLL_6D%2BXQ%40mail.gmail.com
        <https://groups.google.com/d/msgid/elasticsearch/CA%2B6%3DytWg-6qFW4ErytAmjWQAhzyPrX1vxb9yCWSWgrLL_6D%2BXQ%40mail.gmail.com>
        <https://groups.google.com/d/__msgid/elasticsearch/CA%2B6%__3DytWg-__6qFW4ErytAmjWQAhzyPrX1vxb9yCWS__WgrLL_6D%2BXQ%40mail.gmail.__com?utm_medium=email&utm___source=footer
        <https://groups.google.com/d/msgid/elasticsearch/CA%2B6%3DytWg-6qFW4ErytAmjWQAhzyPrX1vxb9yCWSWgrLL_6D%2BXQ%40mail.gmail.com?utm_medium=email&utm_source=footer>>.
        For more options, visit https://groups.google.com/d/__optout <https://groups.google.com/d/optout>.


    --
    Costin

    --
    You received this message because you are subscribed to a topic in the Google Groups "elasticsearch" group.
    To unsubscribe from this topic, visit
    https://groups.google.com/d/__topic/elasticsearch/__mlCw0uGov2s/unsubscribe
    <https://groups.google.com/d/topic/elasticsearch/mlCw0uGov2s/unsubscribe>.
    To unsubscribe from this group and all its topics, send an email to elasticsearch+unsubscribe@__googlegroups.com
    <mailto:elasticsearch%2Bunsubscribe@googlegroups.com>.
    To view this discussion on the web visit
    https://groups.google.com/d/__msgid/elasticsearch/551C58AB.__2010501%40gmail.com
    <https://groups.google.com/d/msgid/elasticsearch/551C58AB.2010501%40gmail.com>.

    For more options, visit https://groups.google.com/d/__optout <https://groups.google.com/d/optout>.

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to
elasticsearch+unsubscribe@googlegroups.com mailto:elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit
https://groups.google.com/d/msgid/elasticsearch/CA%2B6%3DytVSRy0QvfZRQYz%3DM6j38QAYhG0ewOvYT-qYMamtytMeFw%40mail.gmail.com
https://groups.google.com/d/msgid/elasticsearch/CA%2B6%3DytVSRy0QvfZRQYz%3DM6j38QAYhG0ewOvYT-qYMamtytMeFw%40mail.gmail.com?utm_medium=email&utm_source=footer.
For more options, visit https://groups.google.com/d/optout.

--
Costin

--
You received this message because you are subscribed to the Google Groups "elasticsearch" group.
To unsubscribe from this group and stop receiving emails from it, send an email to elasticsearch+unsubscribe@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/elasticsearch/551C5F7E.3080704%40gmail.com.
For more options, visit https://groups.google.com/d/optout.