How Do I Turn off Document Listings for Facet Queries


(Wolf-2) #1

Hi,

Presently my facet queries produce a copious listing preamble of
documents prior to printing the facet results.

Is there a way to eliminate the document listing and just show the
facet results?

I disabled _source on the index but this seems to make no difference.

Regards,

Wolf


(Clinton Gormley) #2

On Thu, 2011-03-31 at 01:29 -0700, Wolf wrote:

Hi,

Presently my facet queries produce a copious listing preamble of
documents prior to printing the facet results.

Is there a way to eliminate the document listing and just show the
facet results?

I disabled _source on the index but this seems to make no difference.

size=0

and in master, search_type=count

clint


(Wolf-2) #3

Thank you Clint, all is well.

On Mar 31, 1:59 am, Clinton Gormley clin...@iannounce.co.uk wrote:

On Thu, 2011-03-31 at 01:29 -0700, Wolf wrote:

Hi,

Presently my facet queries produce a copious listing preamble of
documents prior to printing the facet results.

Is there a way to eliminate the document listing and just show the
facet results?

I disabled _source on the index but this seems to make no difference.

size=0

and in master, search_type=count

clint


(system) #4